gr325
Posts: 675
Joined: Fri Jan 18, 2002 2:37 am

Problem With Flight1 ATR 72-500

Mon Feb 28, 2005 6:49 am

HI,

Hope somebody can help.
My membership is going on the flight1 forum so can not use that.

I have just downloaded, then paid for it ans installed the Flight1 ATR 72-500. It looks awsome on the website.
But Whenever I choose the aircraft it comes with a " can not load some aircraft or software, F1ATR.GAU" and then FS crashes. I have riend reinstall it, checked the F1 forums but no fix for me.
I have got the lates fsuipc. Got a good computer, I am absolutly positive that my specs are well advance.

But no cure for my ATR.

Can anybody help me? I checked on the F1 site and it says that I do not need to download SP2 for the ATR. As it is after december.

HOpe you can help.

Thanks anyway

GR325
Rob Kablau
"You should have gone to specsavers"
 
Pope
Posts: 3995
Joined: Thu Mar 24, 2005 5:57 am

RE: Problem With Flight1 ATR 72-500

Wed Mar 30, 2005 2:43 am

This happened to me twice last night. I ended up rebootin the computer and the problem resolved itself upon the next load.

I found that the program only really works well if you load it exactly as the manual states:

Start FS's default flight (the Cessna in Seattle)
Load ATR
Move to desired airport
Update weather

Don't do these out of order or you're asking for trouble.

Hope this helps.
Hypocrisy. It's the new black for liberals.

Who is online

Users browsing this forum: No registered users and 5 guests