walter747
Posts: 1379
Joined: Sun Oct 22, 2006 9:49 am

Airline Empires Problem

Tue Nov 07, 2006 5:10 am

i'm having a problem joining airline empires. I fill out all the information and i click submit query and it says "there was a problem sending the email".
my email adress is right though. Help please!
Hussel, Hussel, Husel, Grind, Grind, Grind
 
jamesbuk
Posts: 3712
Joined: Mon May 02, 2005 11:52 pm

RE: Airline Empires Problem

Tue Nov 07, 2006 6:23 am

I explained this in the proper thread for you and its also mentioned at the top of the thread !!!

Basically once you've filled out the form like you say you have, go to login, type the password you said on the form, then hit Forgotten my password, fill out the stuff on there, go to ya emails, itll there have ur username and password!!

Rgds --James--
You cant have your cake and eat it... What the hells the point in having it then!!!
 
walter747
Posts: 1379
Joined: Sun Oct 22, 2006 9:49 am

RE: Airline Empires Problem

Tue Nov 07, 2006 7:09 am

Quoting Jamesbuk (Reply 1):
I explained this in the proper thread for you and its also mentioned at the top of the thread !!!

Basically once you've filled out the form like you say you have, go to login, type the password you said on the form, then hit Forgotten my password, fill out the stuff on there, go to ya emails, itll there have ur username and password

no in the email all it says is

http://
Hussel, Hussel, Husel, Grind, Grind, Grind
 
jamesbuk
Posts: 3712
Joined: Mon May 02, 2005 11:52 pm

RE: Airline Empires Problem

Tue Nov 07, 2006 7:23 am

In the email, try highlighing were the message is, could be the font colour didnt come thorugh or something.

Rgds --james--
You cant have your cake and eat it... What the hells the point in having it then!!!
 
walter747
Posts: 1379
Joined: Sun Oct 22, 2006 9:49 am

RE: Airline Empires Problem

Tue Nov 07, 2006 9:18 am

thanks its working now.
Hussel, Hussel, Husel, Grind, Grind, Grind

Who is online

Users browsing this forum: No registered users and 2 guests