Delboy
Topic Author
Posts: 689
Joined: Wed Jun 27, 2001 12:57 am

Slight Problem With FS9

Fri Feb 23, 2007 6:21 pm

Hi all

Before I go too much further, I should explain I'm no PC genius and have obviously 'hit' something by mistake.

On opening FS9, I appear to have the toolbars top and bottom and can't get a full screen view of the action. I've also noticed that my fps has reduced dramatically. Someone has explained that it might be because FS9 has opened as a window?

Anyway, my plea is for advice on how to get rid of the pesky toolbars and restore me to full screen.

Any help gratefully accepted.

Many thanks
 
goinv
Posts: 255
Joined: Wed Jan 05, 2005 11:16 pm

RE: Slight Problem With FS9

Fri Feb 23, 2007 7:23 pm

Have you tried clicking on Views then selecting Full Screen ?
Be who you are, The world was made to measure for your smile. So Smile.
 
cptspeaking
Posts: 567
Joined: Mon Apr 24, 2006 2:49 pm

RE: Slight Problem With FS9

Fri Feb 23, 2007 11:10 pm

FYI...the keyboard shortcut to switch between windowed mode and full-screen is Alt-Enter

Your CptSpeaking
...and don't call me Shirley!!
 
Cessna057
Posts: 417
Joined: Tue Sep 26, 2006 10:24 am

RE: Slight Problem With FS9

Fri Feb 23, 2007 11:45 pm

As said before, to fix the window view, hit views, the check full screen. To get out of full screen, hit ATL and that will show the toolbar at the top.

Ahh, the neverending problem with framerates  Smile

As you increase your display and the quality of the world around you, you at the same time decrease your framerates. If you do not have a good graphics card and processor, I would recommend putting scenery on "Medium High", which gives enough scnery and enough realism to make it look ok. Also, on the top of the "Display" menu, go under weather and drop it down to "Medium High". Anything higher drastically reduces frame rates. Also, when you are in the air and looking down at the clouds, you will for some reason get much lower framerates than if you are looking up at them (dont ask, thats what i have noticed on my machine). The last thing, next to the weather tap is "Hardware". Put the resolution on 1064x800x32 (not exactly sure of the numver but its the last option). Also, turn "Anti-aligning" off, and put it on bilinear. This should make framerates jump a bit.

Hope it helped
Chris
Hold it . . . Hold it . . . HOLD THE FREAKIN NOSE UP!!
 
Delboy
Topic Author
Posts: 689
Joined: Wed Jun 27, 2001 12:57 am

RE: Slight Problem With FS9

Fri Feb 23, 2007 11:47 pm

Captain Speaking

Thank you very much for your help, it worked a treat, fps right up there again.
 
Delboy
Topic Author
Posts: 689
Joined: Wed Jun 27, 2001 12:57 am

RE: Slight Problem With FS9

Sat Feb 24, 2007 12:05 am

Sorry cessna, thanks to you too, our messages must have crossed, as I never saw yours before I answered the Captain.

Framerates, you either love 'm or loath 'em. My rig is an Athlon3000, 6600GT NVidia and 1GB memory and I get a regular 24/26 fps all round. My fps is set at 25, and I can even get that on most of the payware add ons I have (depending on which view I'm in). Most of my settings are to the max and my resolution on my TFT is 1280x1024x32.

Keep up the good work guys

Who is online

Users browsing this forum: No registered users and 5 guests