subzero
Posts: 62
Joined: Sat Nov 16, 2002 7:22 am

FSX Scenery Problem

Sun Jun 03, 2007 6:47 am

Hello,

I have searched google and some other sites real quick about this problem and nothing has come up. I was hoping that SP1 for FSX would fix this problem but it did not. The airport this seems to happen to is Phoenix Sky Harbor. I have also noticed that over bridges the roads are displayed as this same type of "green". I have reinstalled FSX and did a repair. Also I as I mentioned I have installed SP1 and that did not fix it. Does anybody know of a fix? I have the SimFlyers KPHX scenery for FS9, installed it for FSX but still the default buildings were there in the bright green and pink glory!  Sad

Big version: Width: 422 Height: 338 File size: 25kb


My system isn't top of the line for FSX, I was thinking it might be a video memory problem, but then why does it only happen to KPHX and not other airports. KLAS displays fine... slow fps, but still displays fine, even with Scenery Density turned up to about medium. The Las Vegas strip even displays normal.

My system;
P4 2.4 Ghz
512Mb
Windows XP SP2
Nvidia Geforce 4 Ti 4200 (128mb video ram)
Nvidia drivers 93.71 (for some reason the latest, 94.24 did not list my video card)

Any ideas?
Thanks!
 
jetmatt777
Crew
Posts: 2804
Joined: Sun Jun 26, 2005 2:16 am

RE: FSX Scenery Problem

Sun Jun 03, 2007 6:51 am

I don't think the scenery you have installed is compatible. Try un-installing the KPHX scenery and see if it fixes it.

-Matt
Lighten up while you still can, don't even try to understand, just find a place to make your stand and take it easy
 
subzero
Posts: 62
Joined: Sat Nov 16, 2002 7:22 am

RE: FSX Scenery Problem

Sun Jun 03, 2007 6:56 am

Quoting Jetmatt777 (Reply 1):
don't think the scenery you have installed is compatible. Try un-installing the KPHX scenery and see if it fixes it.

I installed the KPHX scenery from SimFlight because this was already occuring and thought maybe the KPHX scenery would overlay the default scenery and not display the default scenery. I was wrong. It just displays both then. So I have uninstalled the KPHX scenery and this is still occurring.

Oh, I forgot to mention that all taxiway signs at ALL airports, not just Phoenix are doing this as well. And if I switch to night time everything appears normal.

[Edited 2007-06-03 00:06:21]

Who is online

Users browsing this forum: No registered users and 12 guests