af773atmsp
Posts: 2036
Joined: Mon Aug 28, 2006 1:37 am

X-Plane 9: Equipment Failures Problem

Tue Nov 18, 2008 10:32 pm

I'm having a problem flying a plane in X-Plane 9. A few months ago I tried to Equipment Failures option on the simulator to try to divert to an airport with an engine fire or flaps not working. Then I wanted a flight without any problems so I clicked on Reset all systems to operational, selected a plane and started flying. About 5 minutes after takeoff there is an engine fire and I tried to divert to an airport. Suddenly birds start flying in front of the plane and I thought that was weird because on Rendering options the Draw birds in nice weather option was not on. Then my plane crashed. This has been happening every time I try to fly a plane. I emailed X-Plane support about this but they haven't been helping me. So I thought maybe someone on here knew about this problem. Will I need to get a new CD? Is there something that I forgot to do or did wrong?
It ain't no normal MD80 its a Super 80!
 
ac788
Posts: 39
Joined: Mon Jan 19, 2009 4:57 am

RE: X-Plane 9: Equipment Failures Problem

Mon Jan 19, 2009 9:00 pm

I am also an XP9 user and absolutely love this sim.

I'm sure you've checked this already but just in case you haven't, look to make sure that you do not have any timed failures set. A timed failure would explain the engine fire and bird strike once you are already into the flight.

Other than that I guess the other option would be to reinstall the program. As daunting a task as that seems, it may be your only option.  banghead 

As for getting a new cd/dvd, I strongly doubt that would help your problem in this case.

Hope this helps and I hope you sort out your problem!  Smile
 
af773atmsp
Posts: 2036
Joined: Mon Aug 28, 2006 1:37 am

RE: X-Plane 9: Equipment Failures Problem

Mon Jan 19, 2009 9:28 pm

I reinstalled it almost 2 months ago but thanks for the reply.  Smile I'm not going to use the aircraft failure option so I don't mess it up again.

When I had the failure problems I checked to make sure every failure option was off but while in-flight suddenly some of the failures turned on.  banghead 
It ain't no normal MD80 its a Super 80!
 
ac788
Posts: 39
Joined: Mon Jan 19, 2009 4:57 am

RE: X-Plane 9: Equipment Failures Problem

Mon Jan 19, 2009 10:49 pm

Oh no haha well as long as everything is working as is should now!  Smile

I find it strange/frustrating that X-Plane tech support didn't have any help or explanation for the problem. That's a shame.  ashamed 
 
af773atmsp
Posts: 2036
Joined: Mon Aug 28, 2006 1:37 am

RE: X-Plane 9: Equipment Failures Problem

Tue Jan 27, 2009 12:21 am

Off topic but am I supposed to turn on the brakes when I land along with the speed brakes, flaps, and thrust reverser's? Or are the brakes just supposed to be used for taxiing and parking?
It ain't no normal MD80 its a Super 80!

Who is online

Users browsing this forum: No registered users and 6 guests