elcableguy77
Posts: 466
Joined: Fri Feb 04, 2005 11:25 pm

Autothrottle Won't Engage In FS9

Thu Jan 29, 2009 11:02 pm

During the cruise phase of a recent flight, I went to arm the autothrottle to set my speed. However, as soon as I click it or use the assigned keys, it turns on then immediately back off. I thought it may have been the aircraft (though the autothrottle_available and autothrottle_arming_required are both set to 1), so I changed to another aircraft I know had it and tried again, still with no luck.
Am I missing something or doing something wrong?
Former ZW F/A | "Wisconsin 72A, contact departure, see ya."
 
kcrwflyer
Posts: 2534
Joined: Tue May 18, 2004 11:57 am

RE: Autothrottle Won't Engage In FS9

Fri Jan 30, 2009 1:44 am

make sure you select speed hold, And autothrottle.
 
elcableguy77
Posts: 466
Joined: Fri Feb 04, 2005 11:25 pm

RE: Autothrottle Won't Engage In FS9

Fri Jan 30, 2009 1:45 am

Tried that, but I can't select speed hold without first engaging the autothrottle.
Former ZW F/A | "Wisconsin 72A, contact departure, see ya."
 
User avatar
United_fan
Posts: 6370
Joined: Fri Nov 24, 2000 11:11 am

RE: Autothrottle Won't Engage In FS9

Fri Jan 30, 2009 4:24 pm

Did it just start doing this? If it's a 'new' add-on,check the aircraft .cfg , look for 'autothrottle enabled' . It should have a '1' after it. If it's a '0' , it won't engage. Same for the yaw damper.
Champagne For My Real Friends,and Real Pain For My Sham Friends
 
elcableguy77
Posts: 466
Joined: Fri Feb 04, 2005 11:25 pm

RE: Autothrottle Won't Engage In FS9

Fri Jan 30, 2009 6:53 pm

The cfg file was the first thing I checked, and it did have a 1 after the autothrottle_available entry. And it was an airplane I had just added, but then I swapped to an aircraft I knew had it, and nothing changed.
Former ZW F/A | "Wisconsin 72A, contact departure, see ya."
 
tbanger
Posts: 253
Joined: Tue Jul 27, 2004 6:11 pm

RE: Autothrottle Won't Engage In FS9

Sun Feb 01, 2009 7:52 am

I'd suggest moving that aircraft folder to a temporary folder outside of FS and then try to use the autothrottle on a default aircraft. If it works, then move the aircraft folder back into your aircraft folder in FS.

If it doesn't work then you might have a more serious problem.

Also, which aircraft did you just install???

Let us know how you go.

Cheers
 
AeroHero128
Posts: 6
Joined: Fri Feb 06, 2009 7:31 am

RE: Autothrottle Won't Engage In FS9

Sun Feb 08, 2009 5:36 am



Quoting Elcableguy77 (Thread starter):
However, as soon as I click it or use the assigned keys, it turns on then immediately back off.

This sounds a lot (maybe not *exactly*) like an issue with input repetition. Before I throw in my two bits of troubleshooting, two points:

Quoting United_Fan (Reply 3):
Did it just start doing this?



Quoting Tbanger (Reply 5):
...try to use the autothrottle on a default aircraft.

I bring these up because the following will only help if this is a chronic problem on your entire FS9 fleet. If, in fact, this issue is localized to this one craft, or this is a sudden development, feel free to ignore the rest of this. Anyway...
-----------------------------------------------------
1) Find your button assignments in Settings, namely your A/T assignment.
2) Note the Repeat value of this assignment, if indeed there is a joystick button assignment available. Given the following, adjust as needed.

High Repeat values make the sim treat a held button input the same as mashing said button at an insane (inhuman) rate. Low values, on the other hand, treat a held button input as a single press. Depending on how long you hold the A/T button to activate it, and the corresponding Repeat value, you may notice the A/T flicker rapidly. Trial-and-error it 'til you find your optimum setting. Ideally, you oughtta similarly look over your other assignments as well.

Similarly, this may all just stem from some erroneous double-clicks???  rotfl 
Hope *something* in here helped. Happy [simulated] landings.
Proceed on course...

Who is online

Users browsing this forum: Bing [Bot] and 8 guests