FX772LRF
Topic Author
Posts: 562
Joined: Thu Apr 02, 2009 4:07 am

PSS 777 Vnav Engage

Fri Mar 19, 2010 12:05 am

Hello all,

I'm having difficulty with the PSS 777 in VNAV mode. I've set up the FMC completely, confirmed multiple times that the flightplan, Initial Reference, etc are correct, and still the VNAV will not function.

After takeoff, I tried to engage it, and it just held the altitude I was currently flying at, didn't climb, didn't descend. I know of another avid PSS 777 simmer that has had this issue also, so if anyone has any clues or tips to help, I'd appreciate it.

Thanks a lot in advance,
Noah   

[Edited 2010-03-18 17:12:00]
Cleared to IAH via CLL 076 radial/BAZBL/RIICE3, up to 3k, 7k in 10, departure on 134.3, squawk 4676, Colgan 9581.
 
ywgfarmer
Posts: 32
Joined: Thu May 24, 2007 1:54 am

RE: PSS 777 Vnav Engage

Fri Mar 19, 2010 5:08 am

I tried countless times to get that POS, I mean PSS 777 to work. So many things go wrong with it I couldn't be bothered anymore.

PMDG is making a 777. Can't wait for that!
 
flybaurlax
Posts: 589
Joined: Sun Oct 05, 2008 12:34 am

RE: PSS 777 Vnav Engage

Fri Mar 19, 2010 3:41 pm

Make sure the MCP altitude is set to your step altitude, or your cruise alt. Does the CDU display a message saying "Reset MCP Alt"?
Boilerup! Go Purdue!
 
FX772LRF
Topic Author
Posts: 562
Joined: Thu Apr 02, 2009 4:07 am

RE: PSS 777 Vnav Engage

Fri Mar 19, 2010 11:40 pm

Quoting flybaurLAX (Reply 2):
Make sure the MCP altitude is set to your step altitude, or your cruise alt. Does the CDU display a message saying "Reset MCP Alt"?

Yeah, I made sure it was set to the cruise altitude on departure. On the arrival descent, it never gave me an indication of RESET MCP ALT. I've had that message before though.

-Noah   
Cleared to IAH via CLL 076 radial/BAZBL/RIICE3, up to 3k, 7k in 10, departure on 134.3, squawk 4676, Colgan 9581.
 
flybaurlax
Posts: 589
Joined: Sun Oct 05, 2008 12:34 am

RE: PSS 777 Vnav Engage

Sat Mar 20, 2010 1:39 am

Quoting FX772LRF (Reply 3):
Yeah, I made sure it was set to the cruise altitude on departure. On the arrival descent, it never gave me an indication of RESET MCP ALT. I've had that message before though.

Ok. I've had that happen a few times in the 737 full flight sim, too. It's something I'm not thinking of. It's very intuitive when you see it, but when I'm not sitting in front of it, it's hard to imagine. You had a cruising alt selected in the FMC, right? I presume you did, but just figured I'd ask. If you haven't figured it out by Monday, I'll hop in the sim and figure out if there's anything I can point out that may help. I know a 73 is not the same as a 77, but a Boeing is a Boeing and the logic is largely the same.
Boilerup! Go Purdue!
 
FX772LRF
Topic Author
Posts: 562
Joined: Thu Apr 02, 2009 4:07 am

RE: PSS 777 Vnav Engage

Sat Mar 20, 2010 4:42 am

Quoting flybaurLAX (Reply 4):
Ok. I've had that happen a few times in the 737 full flight sim, too. It's something I'm not thinking of. It's very intuitive when you see it, but when I'm not sitting in front of it, it's hard to imagine. You had a cruising alt selected in the FMC, right? I presume you did, but just figured I'd ask. If you haven't figured it out by Monday, I'll hop in the sim and figure out if there's anything I can point out that may help. I know a 73 is not the same as a 77, but a Boeing is a Boeing and the logic is largely the same.

I suspect it's something to do with the way that the PSS 777 is designed. The Level D 767 never gives me issues.

I'll try another flight tomorrow with it, and see if I can figure out the issue.

I appreciate the help!

-Noah   
Cleared to IAH via CLL 076 radial/BAZBL/RIICE3, up to 3k, 7k in 10, departure on 134.3, squawk 4676, Colgan 9581.

Who is online

Users browsing this forum: No registered users and 7 guests