pawsleykat
Topic Author
Posts: 1714
Joined: Sat Jul 16, 2005 7:38 pm

World Of AI Troubles. Please Help!

Sat Sep 22, 2012 6:04 pm

So, I've just got a new laptop and have managed to install Flight Simulator 2004 and all of the add-ons I want to go with it, with the exception of one.

I've downloaded all of my World of AI traffic packs, and have gone through the installer and installed them, however, when starting up FS, they're not displayed at my airports - any of them (default and add on)

The packs aren't in my aircraft folder like they were on my old laptop either.

I've tried looking in the older threads regarding this, but nothing seemed to work.

Can anyone help?

Much appreciated,

JLC  
First Class passengers are my favourites. They can't get any further forward without an ATPL.
 
B737200
Posts: 206
Joined: Sun Feb 20, 2005 5:30 pm

RE: World Of AI Troubles. Please Help!

Sun Sep 23, 2012 7:38 am

Its been a while since I used the installer (not even sure if I have the latest one) but if I recall correctly you can set the Target of your Installation to FS9 or FSX. Make sure it is FS9 (Flight Simulator 2004).

Also check the installation directory, If you are using a 64-bit OS then most likely it should look something like:
"C:Program Files (x86)Microsoft GamesFlight Simulator 9"
It needs to be the same as your FS9 directory.

Also Make sure that the option "Extract Files for Manual Installation" is NOT Ticked.

These are all found when running the installer.

[Edited 2012-09-23 00:39:02]
Lady Guinness is ready to fly...
 
Fabo
Posts: 1150
Joined: Tue Aug 16, 2005 1:30 am

RE: World Of AI Troubles. Please Help!

Tue Oct 02, 2012 11:17 pm

Make sure to run the installer with the "Run as Administrator" option. Damn UAC messes everything up.
The light at the end of tunnel turn out to be a lighted sing saying NO EXIT

Who is online

Users browsing this forum: No registered users and 3 guests