Mudozvon
Topic Author
Posts: 87
Joined: Wed Nov 03, 1999 6:02 pm

Problems With Processed Film

Tue Oct 03, 2000 10:13 pm

Hello,

I have a small problem and can't find out how to fix it.
When I get my film back from the lab and scan it (on HP S20), I often see two horizontal lines on the image. It looks like traces from the lab's machine.
Could you please tell me how to deal with it?

Thank you.
Leonid
 
Guest

RE: Problems With Processed Film

Tue Oct 03, 2000 11:25 pm

Clean your scanner and recalibrate it. I have the S20 also and I find I have to recalibrate it often.

 
ckw
Posts: 4586
Joined: Fri Aug 27, 2010 12:26 am

RE: Problems With Processed Film

Wed Oct 04, 2000 1:29 am

Just where on the screen do these lines appear, and are they dark or light?

Cheers,

Colin
Colin K. Work, Pixstel
 
Brick
Posts: 1486
Joined: Wed Aug 04, 1999 11:08 am

RE: Problems With Processed Film

Wed Oct 04, 2000 6:05 am

If they are lines on the slide film itself they are probably processing lines. I'm having a problem with that with some of the Kodak processing I've been getting lately from the Minneapolis facility.

Processing lines is a result of bad QC at the facility that's processing your film....they are not keeping the rollers in the machine clean.

Where I work, we clean the rollers once a week. I asked a person at a place I used to get my film developed how often they clean their rollers....."Uh, I don't remember" is what he said. I quit going to them immediately.

Mark Abbott
Minneapolis, MN
A noble spirit embiggens the smallest man...
 
Mudozvon
Topic Author
Posts: 87
Joined: Wed Nov 03, 1999 6:02 pm

RE: Problems With Processed Film

Wed Oct 04, 2000 4:36 pm

Hello,
Thank you for response.
I had an idea that these lines come from the machine rollers. Now I'm sure. The question is - how to know where to go. It seems to me - these lab guys don't really care about lines which are not visible on prints.

Leonid.

Who is online

Users browsing this forum: No registered users and 3 guests