Staffan
Topic Author
Posts: 3879
Joined: Tue Mar 18, 2008 9:21 am

Scanning Problems

Mon Oct 01, 2001 7:07 am

When I scan, after a while my computer becomes really slow and the system monitor shows that it is using the cpu at 100% for minutes, this only happens when and after I've been scanning. Does anyone else have these problems? What can I do to get rid of the problem?

Staffan
 
Dazed767
Posts: 4967
Joined: Tue May 18, 1999 11:55 am

RE: Scanning Problems

Mon Oct 01, 2001 8:02 am

Might need more memory? I have the same problem after about 10-15 scans, it tends to freeze on me.
 
b757300
Posts: 3914
Joined: Fri Dec 15, 2000 10:27 pm

RE: Scanning Problems

Mon Oct 01, 2001 8:05 am

A minimum of 256mb of RAM is a good idea no matter what you're doing.
"There is no victory at bargain basement prices."
 
Staffan
Topic Author
Posts: 3879
Joined: Tue Mar 18, 2008 9:21 am

RE: Scanning Problems

Mon Oct 01, 2001 8:08 am

I have 256 Mb of ram
It gets really slow, even using internet explorer is slow...


Staffan
 
b757300
Posts: 3914
Joined: Fri Dec 15, 2000 10:27 pm

RE: Scanning Problems

Mon Oct 01, 2001 8:11 am

What are the specs of your computer? Processor, operating system, etc?
"There is no victory at bargain basement prices."
 
Staffan
Topic Author
Posts: 3879
Joined: Tue Mar 18, 2008 9:21 am

RE: Scanning Problems

Mon Oct 01, 2001 8:15 am

P3-800, win98

Staffan
 
da Fwog
Posts: 845
Joined: Thu Aug 19, 1999 5:25 am

RE: Scanning Problems

Tue Oct 02, 2001 12:28 am

Scanner type? (Parallel, USB, SCSI?) Scanning involves moving a lot of data, and this can cause a major system slowdown, simply because it takes a lot of CPU in order to transfer that data to memory and/or disk. This will vary depending on the scanner/software/bus type - those with SCSI scanners will get on best, because the SCSI controller takes care of moving the data with minimal CPU required.
 
Staffan
Topic Author
Posts: 3879
Joined: Tue Mar 18, 2008 9:21 am

RE: Scanning Problems

Tue Oct 02, 2001 3:12 am

I use a USB scanner, during the scan it is ok, but afterwards I can leave the pc for half an hour and when I come back it has been working the cpu at 75-80 percent during the whole time.

Staffan

Who is online

Users browsing this forum: No registered users and 11 guests