KingWide
Topic Author
Posts: 698
Joined: Thu Aug 02, 2001 7:30 am

Is Something Wrong With The Screening Process

Mon Oct 22, 2001 9:30 pm

All,

I'm wondering if there's some technical problem with the screening process. I've been uploading stuff for the past couple of weeks and have been getting stuff accepted through the 'high-quality' route. Interestingly though, when I started my most recent batch of uploads I uploaded about 20 or so and none were added or rejected. I then uploaded a few more and these were 'high-quality' acceptances. The e-mail I got stated I had 20 or so [the amount I uploaded in the first place] which hadn't been through any screening process [and this was like a week later.]. I uploaded another batch of 20 or so over the course of 2 days and only the ones uploaded in the second batch got anything done with them. Again they were HQ but the screening e-mail now said I had 35 [approx] which hadn't been through any screening process. I then uploaded 15 or so over another couple of days, about 5 went through as HQ and the rest [surprise] got added to the pre-screening Q. So I now have about 54 which haven't been through any screening process at all [some of which date back 3 weeks].

Given that others have been being added as HQ, I would have expected the others to at least have been through screening at the same time.

Additionally I had a photo added as HQ today which hasn't appeared anywhere in the db.

I'm wondering, therefore, if there's some issue where the photos are somehow getting lost in the queues or on their way into the db. Perhaps this is an issue to do with the lower number of screeners and there's photos hanging around waiting for their fourth HQ vote?

Has anybody else got any Q problems? Perhaps one of the screeners can cast some light on this?


thanks,



J
Jason Taperell - AirTeamImages
 
KingWide
Topic Author
Posts: 698
Joined: Thu Aug 02, 2001 7:30 am

RE: Is Something Wrong With The Screening Process

Mon Oct 22, 2001 9:59 pm

The mystery of the pic added to the database and not there has just been solved by an e-mail sent by Johan. He says he was forced to remove *those* due to an error in processing. I only lost one so I'd advise you all to check your uploads carefully.


J
Jason Taperell - AirTeamImages
 
administrator
Posts: 2702
Joined: Mon May 17, 1999 5:11 am

RE: Is Something Wrong With The Screening Process

Mon Oct 22, 2001 10:10 pm

This is the second time we have photos added to the database that does not show up correctly and that we're therefore forced to remove. I have been trying to find the bug for some time and think it occurs when a screener and myself is adding photos to the database at the same time. I am working on a solution.

Regards,
Johan
Working on the site from morning 'till night that's livin' alright (1997-2007)

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests