Topic Author
Posts: 398
Joined: Sun Apr 15, 2001 6:50 am

Kodachrome Problems

Thu Nov 01, 2001 5:38 am

I recently tried Kodachrome 64 for the first time, the results that I got were less than impressive. The colors were very "washed out" and the most of the slides seemed almost underexposed, very grayish. The conditions I shot under were supposedly ideal for Kodachrome (ie bright sun), but that didn't seem to make any difference.

What do you have to do to get good results with this film? Most of the "good" Kodachrome shots I have seen were all 50mm type ramp shots, which seem to bring out the best in this film. However, when you use it with a 200+mm lens and add the element of movement, this film really seems to crap out. I admit I am an amateur at best when it comes to slide film, but the same techniques I used with Sensia and Provia did not work with Kodachrome at all. The Sensia and Provia shots turned out wonderfully. I would really like to use Kodachrome on a regular basis, but these results have turned me off quite a bit.

Any suggestions from you K gurus?
joe pries
Posts: 1922
Joined: Sat May 13, 2000 1:04 am

RE: Kodachrome Problems

Thu Nov 01, 2001 6:24 am

i have no idea why- every one of my shots on airliners.net- from the 50mm ramp shots to the 400mm action shots are on k64 and i have never heard one complaint. Must be something other than the film, especially if you're shooting in full sun.

Posts: 723
Joined: Sat Sep 15, 2001 3:00 am

RE: Kodachrome Problems

Thu Nov 01, 2001 10:29 am

I've noticed alot of the things you've mentioned above when looking at images taken on K64. Many look almost underexposed with washed colours and a general greenish-grey hue to the shots. I'm not a pro or even a real experienced amateur so I may be wrong.
Posts: 53
Joined: Tue Jun 26, 2001 9:02 pm

RE: Kodachrome Problems

Thu Nov 01, 2001 10:44 am

That's my experience with KR64 as well ... when I started shooting with slides, there were quite a few occasions where I shot this film and Fuji Velvia & Provia side-by-side (well, roll-after-roll at least !), and KR64's colors are not as vivid as the Fuji films.

I've heard a lot of comment about the colors being more "true", and that could well be, but for me it's the beauty of the image that matters, and for that, I'm shooting mostly Velvia & Provia F now ... the more saturated colors just add to the "zing" !

Topic Author
Posts: 398
Joined: Sun Apr 15, 2001 6:50 am

RE: Kodachrome Problems

Thu Nov 01, 2001 12:06 pm

Is there a "proper" way to expose Kodachrome, unlike other slide film? Because obviously I am not doing something right... Or is it just the case of Kodachrome not having as broad of an exposure lattitude as Provia or Sensia? Most of the really sharp and eye-catching Kodachrome slides I have seen were short range 50-70mm Kodachrome 25 shots. Maybe I should try 25 instead???

Posts: 3879
Joined: Tue Mar 18, 2008 9:21 am

RE: Kodachrome Problems

Thu Nov 01, 2001 12:14 pm

Didn't they stop making the K25?

Posts: 768
Joined: Tue Nov 28, 2000 12:15 pm

RE: Kodachrome Problems

Thu Nov 01, 2001 1:58 pm

I have always believed that the speed rating for Kodachrome 25 and 64 were actually wrong. For Kodachrome I always shot using the spot meter (60/40 on Nikon bodies) and – 1/3 exposure compensation. This will give you a more color-saturated shot at the expense of shadow detail.

Matrix meter almost always overexposed the film. “Matrix” is Nikon’s name for multi-segmented meters for you Canon users  Smile/happy/getting dizzy

I agree with you on the action stuff. Without top-notch (read: fast) lenses it was hard to get Kodachrome to shine. Essentially you were forced to open the lens aperture up to get the speed required to stop the action but at the same time you loose DOF and you loose sharpness since most lenses are not as sharp wide open vs. a small aperture.


PS. Yes K25 will be discontinued.
Topic Author
Posts: 398
Joined: Sun Apr 15, 2001 6:50 am

RE: Kodachrome Problems

Thu Nov 01, 2001 2:24 pm

Oh well, Provia kicks Kodachrome's butt anyway. I just wanted to use Kodachrome because it has a very good archival life and it seems to be the standard film of choice among the pros.

I thought they just discontinued 200 and all pro Kodachrome film, not 25?
Posts: 575
Joined: Wed Mar 01, 2000 2:32 pm

RE: Kodachrome Problems

Thu Nov 01, 2001 2:55 pm

Kodachrome is a good film, if you know how to use it properly. It is not exactly a film that responds well to auto-everything mode on SLRs, since it does have a narrower exposure latitude (as you mentioned) than a lot of other slide films. You may have to use manual settings to achieve optimum results. I usually leave my F5 in Aperture Priority mode, then use exposure compensation to my liking. I also shoot KR64 at ISO80 sometimes, it seems to give it more snap...

I do agree with you on longer tele-shots, I have not had the best results with Kodachrome in that area either. I generally only use KR (preferrably KR25) while ramp shooting (24-70mm range). I will use Provia 100F for everything else, it just does a much better job in my opinion.

Aric Thalman
Omaha, USA
To most people, the sky is the limit. To those who love aviation, the sky is home
Posts: 9973
Joined: Mon Apr 23, 2001 10:12 pm

RE: Kodachrome Problems

Thu Nov 01, 2001 4:00 pm

Not Kodachrome specific (haven't used it) but I have noticed that the matrix mode on my F80 seems to have a tendency to underexpose aircraft shots. Could be because they tend to have more sky in them, leading the electronics to give a higher speed than required to get the rest of the shot properly exposed.
The amount of compensation required differs per type of film, obviously (as some have more lattitude than others). I currently stick with either spot- or center metering, which does work nicely.
I wish I were flying
Posts: 876
Joined: Thu May 25, 2000 3:08 pm

RE: Kodachrome Problems

Thu Nov 01, 2001 6:30 pm

I do ALL my work on good old KR64. (KM25 isn't available here, and hasn't been for quite some time... since '98.)
Keep in mind, every camera is different... two F5's are slightly different. I found the sweet-spot on my F90x is doing -2/3 stop. Sounds like a lot, but on my camera, that setting gives me perfectly exposed shots, time after time, roll after roll, even with my converter at 280mm. But I'm using the "fast-glass", so it would be expected to obtain excellent results, but getting under-exposed slides with 50mm??? Hmmm... if you have it on spot-metering mode, and you're always shooting at glare, you'll get underexposed slides because your camera will over-compensate by giving you a higher shutter-speed than needed.

What other people think of you is none of your business!
Posts: 950
Joined: Thu May 27, 1999 4:13 am

RE: Kodachrome Problems

Thu Nov 01, 2001 11:27 pm

Underexposed, washed out, and greyish images are not problems I have experienced with K64, a film I have used since it was first introduced.

If I had this problem, I would begin troubleshooting by finding stationary subjects that are colorful, but distant enough to shoot with the lens set to infinity. I would select 1/125 on the shutter and shoot a few exposures on the end of a roll of K64, change the film in the camera to a different product with an ISO rating within 1 f-stop, and shoot the same subjects with the other type film. Adjust the f-stop to compensate for film speed differences. I would use the same camera and lens (without filter) for this comparison.

What do you see then on the Kodachrome?

Who is online

Users browsing this forum: Baidu [Spider], dendrobatid and 8 guests