nctr
Posts: 36
Joined: Fri Oct 19, 2001 11:00 pm

Upload Problems Still?

Wed Nov 19, 2003 12:14 am

Is anybody else having upload problems still today besides me ??? This is the message I get when I try to submit a photo:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, admin@airliners.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Gregg
 
JeffM
Posts: 7569
Joined: Sat May 07, 2005 3:32 am

RE: Upload Problems Still?

Wed Nov 19, 2003 12:18 am

I got it last night, thought it would be fixed by now. This should probably be in "Site Related"

Jeff
 
cfalk
Posts: 10221
Joined: Mon Dec 04, 2000 6:38 pm

RE: Upload Problems Still?

Wed Nov 19, 2003 12:44 am

I got that too. Just be patient.

Charles
The only thing you should feel when shooting a terrorist: Recoil.
 
administrator
Posts: 2702
Joined: Mon May 17, 1999 5:11 am

RE: Upload Problems Still?

Wed Nov 19, 2003 2:45 am

Damnit, I thought I'd fixed this twice but it seems there were further problems still. They are fixed now as well. Please let me know if it works better now.

Thanks,
Johan
Working on the site from morning 'till night that's livin' alright (1997-2007)
 
User avatar
apuneger
Posts: 2964
Joined: Fri Sep 08, 2000 2:43 pm

RE: Upload Problems Still?

Wed Nov 19, 2003 2:51 am

I also had it, but now everything seems to work fine. I was able to upload pics without any problem

Ivan
Ivan Coninx - Brussels Aviation Photography
 
heliporter
Posts: 136
Joined: Thu Jul 17, 2003 7:49 pm

RE: Upload Problems Still?

Wed Nov 19, 2003 3:29 am


Made two uploads and its working perfect again - Johan, thanks for the effort !!

Markus
Markus Herzig - Swiss Helicopters, Pilatus Porter and Aviation Photography
 
User avatar
clickhappy
Posts: 9042
Joined: Thu Sep 13, 2001 12:10 pm

RE: Upload Problems Still?

Wed Nov 19, 2003 3:55 am

Well, it isn't working for me  Sad

Any ideas, the file name is dsc_5802_n926an.jpg and is >750k in size, but I am getting an error saying the file doesn't end in jpg (it does) or I am using illegal characters in the name (I don't think I am...)
 
SpitfireMk9
Posts: 15
Joined: Tue May 09, 2000 6:43 pm

RE: Upload Problems Still?

Wed Nov 19, 2003 4:12 am

Upload error now rectified but four photos accepted / confirmed by Email and counted in stats not added to the database.

Neville
 
aviatortj
Posts: 1694
Joined: Wed Jul 16, 2003 9:15 am

RE: Upload Problems Still?

Wed Nov 19, 2003 5:23 am

I'm missing at least two photos in my email search that were there yesterday. I was in top views for my first time, but now it appears those shots don't exist anymore.  Sad
 
JeffM
Posts: 7569
Joined: Sat May 07, 2005 3:32 am

RE: Upload Problems Still?

Wed Nov 19, 2003 7:07 am

Same here, 3 photos accepted, yet do not show up.

??

Jeff
 
MIA777
Posts: 1110
Joined: Thu Sep 05, 2002 10:47 am

RE: Upload Problems Still?

Wed Nov 19, 2003 7:26 am

Same here Jeff....should I bother uploading a new batch right now?
MIA777
 
ExitRow
Posts: 1630
Joined: Mon Aug 13, 2001 7:13 am

RE: Upload Problems Still?

Wed Nov 19, 2003 7:31 am

Ditto. One accepted but it's not there.

 
serge
Posts: 1903
Joined: Thu Sep 27, 2001 2:01 pm

RE: Upload Problems Still?

Wed Nov 19, 2003 7:42 am

No problems here - one accepted and it does show up.
 
joe pries
Posts: 1922
Joined: Sat May 13, 2000 1:04 am

RE: Upload Problems Still?

Wed Nov 19, 2003 7:44 am

I got most of my photos uploaded it said but there are not there  Sad

Joe
ATR Team
 
MIA777
Posts: 1110
Joined: Thu Sep 05, 2002 10:47 am

RE: Upload Problems Still?

Wed Nov 19, 2003 7:45 am

Has anyone recieved an explanation yet?
MIA777
 
fl350
Posts: 501
Joined: Thu Feb 27, 2003 5:05 am

RE: Upload Problems Still?

Wed Nov 19, 2003 7:46 am

Well what's that... then  Smile/happy/getting dizzy ???


View Large View Medium
Click here for bigger photo!

Photo © Asdf




Fabrice
Fabrice Sanchez - Brussels Aviation Photography
 
MIA777
Posts: 1110
Joined: Thu Sep 05, 2002 10:47 am

RE: Upload Problems Still?

Wed Nov 19, 2003 8:08 am

Another one added....another one not showing up. I'd like to see some explanation?

From the photostats page:

You currently have 193 photos in our database. The large version of all your photos have been viewed a total of 42151 distinct times. On average, a photo of yours has been viewed 218 times.

I was at 190 so I guess they must be being added from somewhere...

[Edited 2003-11-19 00:12:00]


OK, I think everything is back to normal...

[Edited 2003-11-19 00:13:39]
MIA777
 
heliporter
Posts: 136
Joined: Thu Jul 17, 2003 7:49 pm

RE: Upload Problems Still?

Wed Nov 19, 2003 8:13 am

Cool stuff - not a double at all ... but maybe BADINFO.
I can upload and the pics are shown in the queue ... more I don't know.

NOTE: Please be aware that the Keyword Search is not working at the moment. I'm not able to find my pic uploaded this morning (BAF EMB135 CE-01) with the keyword search. Using the Advanced search its working!

I'm looking forward with interest to the next uploads of Asdf - what about a Concorde?

Markus
Markus Herzig - Swiss Helicopters, Pilatus Porter and Aviation Photography
 
JeffM
Posts: 7569
Joined: Sat May 07, 2005 3:32 am

RE: Upload Problems Still?

Wed Nov 19, 2003 8:13 am

The photos show up on a page by page search, just not by uploaders's name.
Then when you do see one of yours, click on your name, and the rest of the "hidden" uploads will show. At least it did for me.

Jeff
 
henks
Posts: 585
Joined: Sat Jan 01, 2000 9:05 pm

RE: Upload Problems Still?

Wed Nov 19, 2003 9:50 am

HEY.... My car is on-line!!!!!!! I thought I would never see that happen....

/Henrik
 
Skymonster
Posts: 3428
Joined: Fri Oct 12, 2001 7:53 pm

RE: Upload Problems Still?

Wed Nov 19, 2003 10:02 am

Awwww.... Its gone!  Sad

Andy
There are old pilots and there are bold pilots, but there are no old bold pilots
 
TWAMD-80
Posts: 962
Joined: Tue Oct 16, 2001 8:25 am

RE: Upload Problems Still?

Wed Nov 19, 2003 11:11 am

 Confused  Laugh out loud What the heck is that little car thing???  Laugh out loud  Confused Maybe that's one of the airplane cars from the 50's. Anyway lucky for me I have all of my pics.

TW
Two A-4's, left ten o'clock level continue left turn!
 
henks
Posts: 585
Joined: Sat Jan 01, 2000 9:05 pm

RE: Upload Problems Still?

Wed Nov 19, 2003 11:36 am

I uploaded it to analyze the upload and screening process last weekend.

I didn't have a photo available of my old car, so I did a quick job in paint and thought no one would notice the difference from the real photos  Big grin

You wouldn't believe the comments from the screeners I get on my pics!

/Henrik

[Edited 2003-11-19 03:36:56]
 
User avatar
clickhappy
Posts: 9042
Joined: Thu Sep 13, 2001 12:10 pm

RE: Upload Problems Still?

Thu Nov 20, 2003 3:53 am

Dude, you need to bezel that thing up!

here, let me help

http://www.clickhappy.com/images/henrik.jpg

Man, these forums are JACKED UP, wtf?

[Edited 2003-11-19 19:57:32]
 
Guest

RE: Upload Problems Still?

Thu Nov 20, 2003 4:06 am

Hey,

Check out the editors choice section on Cardatabase you'll notice two Airliners.net photographers have pictures there.  Innocent

http://www.cardatabase.net/search/search.php?search=special&special=COOL

Cheers,
Tim
 
Joge
Posts: 1386
Joined: Tue Feb 22, 2000 3:26 am

RE: Upload Problems Still?

Thu Nov 20, 2003 4:24 am

Is that Gary's own Mini?  Big grin

-Joge
Bula!
 
henks
Posts: 585
Joined: Sat Jan 01, 2000 9:05 pm

RE: Upload Problems Still?

Thu Nov 20, 2003 9:45 am

I think so...

And I can just say that any Airliners.net photographer is likely to have their shots "Editors choice", since you know h*ll of a lot more about photography than the average guy with a newly bought 1.3Mpxl digital camera with wrong settings..  Big grin

Clickhappy, thanks for the wheels!!! However I sold the car... wasn't worth spending more money on it. I bought a Mercedes 280 SE instead.. It's on the site as well, but it will look a lot better with the white indicators and repainted.. (for real.. not the MS Windows Paint this time  Big grin )

/Henrik

Who is online

Users browsing this forum: MLP86 and 4 guests