brian_ga
Posts: 287
Joined: Thu May 17, 2001 1:54 am

Ok, Stupid Question Time.

Thu May 20, 2004 3:01 am

I have 13 photos on A.net at this time but I received a response on my last upload that made me start thinking. I have been scanning my negatives over into Adobe Photoshop Elements as a .TIF File. After working the photo I save it as a .JPG And then submit it to A.net. Ok, when I look at the picture on my computer I open it and work on it in Adobe Photoshop but when we see the picture on A.net we are looking at it in a Microsoft Internet Explorer page. It seems to me that the quality of my picture is not the same between the different programs. Am I missing something or maybe not doing something right? Being new to negative scanning I am open to any suggestions that would help me get more of my older pictures on A.net. Is Adobe Photoshop Elements a good enough product or should I get a different program to work with?
Thank you in advance for your help.

Brian_GA  Smile/happy/getting dizzy
Keep looking up, that's the secret to life....Snoopy
 
IL76
Posts: 2237
Joined: Mon Jan 05, 2004 5:43 am

RE: Ok, Stupid Question Time.

Thu May 20, 2004 3:03 am

 
brian_ga
Posts: 287
Joined: Thu May 17, 2001 1:54 am

RE: Ok, Stupid Question Time.

Fri May 21, 2004 6:34 am

Thank you very much, I will try that and see if it works.

Brian_ga  Smile/happy/getting dizzy
Keep looking up, that's the secret to life....Snoopy

Who is online

Users browsing this forum: No registered users and 7 guests