Dazed767
Topic Author
Posts: 4967
Joined: Tue May 18, 1999 11:55 am

Possible (future) Problem Beginning W/ My CF Card?

Mon Jul 12, 2004 6:30 am

Shooting with my new San Disk 512mb Ultra II card this weekend. Had about 160 shots on it when I got a question mark on my LCD saying that an image was corrupt. OK, just deleted it, took a few test shots and it was fine. When I go back now to view photos it takes a good 5 seconds for it to even read/access the card and display it. When I click back and forth to view photos there is a long delay before it goes to the next image. Eventually I changed out cards and everything was fine. I downloaded the images fine and haven't erased the disk, but when I do I'll format it again. Could this be a problem that is just starting with the disk, or just a one time glitch?
 
wietse
Posts: 3630
Joined: Thu Oct 18, 2001 12:49 am

RE: Possible (future) Problem Beginning W/ My CF Card?

Mon Jul 12, 2004 6:32 am

Could be either. Better hang on to that warranty card.

Wietse
Wietse de Graaf
 
Craigy
Posts: 1076
Joined: Sun Jun 03, 2001 6:24 am

RE: Possible (future) Problem Beginning W/ My CF Card?

Mon Jul 12, 2004 7:59 am

Have you tried formatting the card again?
Craig.
 
User avatar
rg828
Posts: 568
Joined: Sun Jan 25, 2004 5:12 pm

RE: Possible (future) Problem Beginning W/ My CF Card?

Mon Jul 12, 2004 2:40 pm

I've been having the same issue with a 1GB Microdrive, only difference is that I couldnt download the images - had to use Datarescue to get them back.

I dont know the key to success, but the key to failure is trying to please everyone

Who is online

Users browsing this forum: No registered users and 3 guests