Topic Author
Posts: 962
Joined: Tue Oct 16, 2001 8:25 am

One Of My Photos Disappeared

Tue Nov 16, 2004 4:26 am

Yesterday I got an email from the screeners. It said that my photo had been accepted without warnings. Later yesterday I got curious and went to have a look at it but it was not there. Before I uploaded the picture, I had 75 photos in the database and after I received the confirmation email from the screeners, I still had 75 photos in the database (instead of 76). I checked my most recent rejections and it was not listed. Also, I tried to find the picture link to include in this post but I couldn't seem to find that either. The photo in question is an Air New Zealand 737. Thanks for any help!

Two A-4's, left ten o'clock level continue left turn!
Posts: 908
Joined: Sat Mar 29, 2003 9:21 am

RE: One Of My Photos Disappeared

Tue Nov 16, 2004 5:05 am

Please email the screeners directly... screeners - at -

Tamsin ( screening crew)
TZ Aviation - Aeropuerto de los Banditos Team Images
Posts: 3526
Joined: Tue Apr 13, 2004 5:11 am

RE: One Of My Photos Disappeared

Tue Nov 16, 2004 6:06 am

Lots of us photographers have this problems lately! I got 2 acceptance mails during the last week, the shots are still missing. I already contaced 1 screener, wrote it in the site related forum... but they're still missing.

I reuploaded them...

Jet Visuals
Posts: 140
Joined: Tue Mar 16, 2004 7:48 pm

RE: One Of My Photos Disappeared

Tue Nov 16, 2004 6:10 am


FWD me the confirmation mail and regs and I will add them.


There is more in life then Belgae Gallorum Fortissimi
Posts: 1926
Joined: Mon Jul 15, 2002 9:55 am

RE: One Of My Photos Disappeared

Tue Nov 16, 2004 9:44 am

I had this same problem...Paul had me reupload the photo and verify the acceptance email and he (presumably) added it for me and it's now in the database...of course I wouldn't miss the opportunity to plug it!... Big thumbs up

View Large View Medium
Click here for bigger photo!

Photo © Charles Juszczak

Posts: 3714
Joined: Thu Apr 25, 2002 3:44 am

RE: One Of My Photos Disappeared

Wed Nov 17, 2004 12:29 am

As stated in other threads - there's a bug in processing scripts that causes some photos to disappear. Johan and crew are aware of that and are investigating the issue.

In the meantime if that happens to your photo please follow the procedure as described here:


Who is online

Users browsing this forum: No registered users and 6 guests