LHRSIMON
Topic Author
Posts: 1314
Joined: Sat Apr 27, 2002 5:59 am

Poor Results Canon 300 Mm L Is USM F4.0 Help!

Mon Feb 21, 2005 6:48 pm

This was somewhat lost at the bottom of another thread. I have been requested that i post it as a main topic. Which seems a good idea  Smile

=====

Talking of the 300 mm L f4....

I have a 70-200 L IS USM f.2.8 and its a cracking lens , brilliant and everything i wanted and expected for a lens that costs £1200.00.

Now i also have a 300 mm L IS USM f4. I have been VERY dissapointed with the results so far,seeing as its L glass, IS and £900.00 !!!! All the results so far are very soft and even worse than my fuji point and click. Im pretty sure im doing something wrong or i have a duff lens
I tried the 70-200 today without problem. As soon as i put the 300 mm on the results were awfull. Even taxing aircraft were blured at 1/500 f5.6 !!!!!!!! The pictures of close subjects (ie a cockpit window) are ok'ish. But aything at distance (ie a plane taxying etc etc) are blurred... Not alot of use seeing as i got the 300 mm for distance work.  Sad

I know my settings etc etc should be ok as the pictures on the other lenses are fine....I tried to add my 1.4 II Extender and the results got even worse. Is there any test i could try to complete to see if its me being think or infact a faulty Lens ..

Help anyone !!!!
Canon 1D Mk III,Canon 20D+17-40 L f4.0,70-200 L IS USM f2.8,400 L USM f5.6,135 mm L f2.0, 50 mm f1.8,1.4 x II extender
 
LGW
Posts: 4281
Joined: Thu Jun 01, 2000 6:07 pm

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Mon Feb 21, 2005 7:01 pm

Simon,

Can you supply us with a full size out of the camera image with the 300mm prime together with the exif information so we can all see the image, conditions and settings to therefore answer, it is hard to analyse a problem with your eyes shut  Smile

Cheers

Ben Pritchard
 
fergulmcc
Posts: 1877
Joined: Thu Oct 14, 2004 8:36 pm

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Mon Feb 21, 2005 7:09 pm

Simon

I sent you an e-mail!!

Also not to point out the obvious to you but one thing I have noticed is that you can knock off the AF switch very easily.
Also and this is very important and may be your problem, even when you are in AF you can still manually focus!!! If you touch the black ring and rotate it it will go out of focus, be very carefull how you handle the 300. Try holding it away from the black focusing ring and see what results you get.

Fergul  Big thumbs up

Edit: Not to say that your problem is a focusing one but just to eliminate this thats all! I have good results from the 300 even with the 1.4cvtr

[Edited 2005-02-21 11:12:31]
Zambian Airways, Where the Eagles fly free!!
 
LHRSIMON
Topic Author
Posts: 1314
Joined: Sat Apr 27, 2002 5:59 am

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Mon Feb 21, 2005 7:35 pm

Fergul . No the AF was on and i had not touched the focus point. I was also getting the bleep bleep confirming focused + the correct focus points had lit up on the viewer.......

Ben , Good point !!  Smile Im at work at the moment so i cannot post the image. I will try tonight  Smile

One thing i did wonder. I had the IS on (step 2). When shooting at 1/500 should i have this turned off ??? It does not seem a problem on the 70-200 though ???

Cheers guys
Simon C
Canon 1D Mk III,Canon 20D+17-40 L f4.0,70-200 L IS USM f2.8,400 L USM f5.6,135 mm L f2.0, 50 mm f1.8,1.4 x II extender
 
fergulmcc
Posts: 1877
Joined: Thu Oct 14, 2004 8:36 pm

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Mon Feb 21, 2005 8:40 pm

No Problem Simon, hope I wasn't disrespectfull, just trying to help out and sometimes we can miss the obvious. I have the same lens and cvtr and I've only used the 300 with the 1.4cvtr this weekend. So far I have only briefly looked at my photos but they all seem reasonably good. One is quite dark and soft but I may put that down to the weather. I can send you some samples if you wish just to compare photos and settings etc.
I'll have a proper look tonight at some more of my photos with that lens. I haven't used the 300 on its own yet.

Take care

Fergul  Big thumbs up
Zambian Airways, Where the Eagles fly free!!
 
LHRSIMON
Topic Author
Posts: 1314
Joined: Sat Apr 27, 2002 5:59 am

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Mon Feb 21, 2005 8:54 pm

No problem Fergul. I knew what you ment  Big thumbs up

I agree sometimes the obvious can be the problem, but not this time  Smile/happy/getting dizzy

If you could email me a sample picture that would be great. Please don't send loads though as i don't have broadband and it would clog up my inbox if you send me more than 2.

Cheers Simon  Smile
Canon 1D Mk III,Canon 20D+17-40 L f4.0,70-200 L IS USM f2.8,400 L USM f5.6,135 mm L f2.0, 50 mm f1.8,1.4 x II extender
 
INNflight
Posts: 3526
Joined: Tue Apr 13, 2004 5:11 am

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Mon Feb 21, 2005 8:56 pm

Quoting LHRSIMON (reply 3):
When shooting at 1/500 should i have this turned off ???



No, why should you? You can use IS at 1/1600 or every other shutter speed!
IS mode 2 is only stabilizing in 1 direction ( e.g. for fast moving objects ), you can use it whenever you want!
Jet Visuals
 
sulman
Posts: 1963
Joined: Wed Mar 03, 2004 5:09 am

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Mon Feb 21, 2005 9:06 pm

Simon,

You may have a duff example. It does happen. Don't despair - it's easy enough to sort out.


James
It takes a big man to admit they are wrong, and I am not a big man.
 
IL76
Posts: 2237
Joined: Mon Jan 05, 2004 5:43 am

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Mon Feb 21, 2005 9:12 pm

Simon, have you tried shooting other objects (like a stationary object, your car, your house...), or mounting it on a tripod? Try objects with different distances away from you, so perhaps you can see if trouble only occurs with distances close to infinity.
Cheers,
Eduard
 
fergulmcc
Posts: 1877
Joined: Thu Oct 14, 2004 8:36 pm

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Mon Feb 21, 2005 9:23 pm

Simon

I'll send you one or two tonight croped and reduced in size so as not to clogg up your line. All mine are in raw format.

Fergul  Big thumbs up
Zambian Airways, Where the Eagles fly free!!
 
chris78cpr
Posts: 2733
Joined: Tue Feb 03, 2004 7:44 am

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Mon Feb 21, 2005 9:26 pm

Could be a duffer, using a 300mm prime does demand differnet camera handling than a usual cam/lens.

Try mounting the camera on a tripod and shooting a stationary object car/fence/sign post that is about 10-20metres away. Use varying apertures at F4/F5.6/F8/F11 and compare results. To get acurate pics shoot with mirror lock up turned on and preferably with a self timer/remote. MAke sure the tripos is sturdy and that it does not move.

If you want my advice on the pics from the lens, email them to me at chris78cpr@aol.com and i'll comment. I have some pics somewhere from a 300mm F4 that illt ry and dig out.

Chris
5D2/7D/1D2(soon to be a 1Dx) 17-40L/24-105L/70-200F2.8L/100-400L/24F1.4LII/50F1.2L/85F1.2LII
 
LHRSIMON
Topic Author
Posts: 1314
Joined: Sat Apr 27, 2002 5:59 am

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Mon Feb 21, 2005 10:52 pm

Thanks everyone i will try a few test images on static examples / various f stops etc etc ...

James : You say its easy to correct if it is a duff Lens. As im new to this problem could you be kind enough to confirm what steps i would have to go through to replace the Lens.

I gather it would mean posting or delivering the Lens to Canon at Elstree then letting them fiddle with it etc etc.... I gather all this will be done Free of charge seeing as the lens is not even 2 months old !!!!

Thanks all
Simon C
Canon 1D Mk III,Canon 20D+17-40 L f4.0,70-200 L IS USM f2.8,400 L USM f5.6,135 mm L f2.0, 50 mm f1.8,1.4 x II extender
 
sulman
Posts: 1963
Joined: Wed Mar 03, 2004 5:09 am

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Mon Feb 21, 2005 11:43 pm

Simon,


That's about the long and short of it. You've covered by the default warranty on the lens. They'll test it, but may just send you a brand new one anyway.

It may also be worth checking the terms of the retailer you brought it from. They should have some kind of returns policy.


Cheers


James
It takes a big man to admit they are wrong, and I am not a big man.
 
lyzzard
Posts: 401
Joined: Sat Nov 08, 2003 11:48 am

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Tue Feb 22, 2005 1:24 am

That's strange, I've owned 2 copies of this lens before and they're both excellent. The 300mm doesn't have a history of back focusing problems but why don't you try focusing manually and see what sort of results you get.
 
LHRSIMON
Topic Author
Posts: 1314
Joined: Sat Apr 27, 2002 5:59 am

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Wed Feb 23, 2005 6:49 pm

Just a quick update.

I had a look through some old files that i was able to take when i first got the 300 mm and have found a few that i managed to take in the 1 hr of sun there has been at London for the last 6 weeks  Sad

Anyway the pictures are FAR clearer than the pityfull results from Sunday. With the help of Fergul and a few emails between us im starting to think that it may not be a faulity lens. But the fact that the 300 mm just needs FAR better conditions to get good results.

My 70-200 f2.8 seems far more happy giving crisp pictures in average light. But the 300 mm seems to be a different story. After looking at a few pictures Fergul took in average weather they also seem to have that soft look about them. Lucky for Fergul he has also been able to try the Lens in good sunshine and again the results are far improved.

Has anyone else noticed the fact that the 300 mm needs really good light to produce clear crisp images....

Thanks all , and thanks Fergul. All good fun  Big thumbs up
Simon C
Canon 1D Mk III,Canon 20D+17-40 L f4.0,70-200 L IS USM f2.8,400 L USM f5.6,135 mm L f2.0, 50 mm f1.8,1.4 x II extender
 
fergulmcc
Posts: 1877
Joined: Thu Oct 14, 2004 8:36 pm

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Wed Feb 23, 2005 11:01 pm

No Problem Simon, glad to be of help.  Big thumbs up

Take care

Fergul Big grin
Zambian Airways, Where the Eagles fly free!!
 
sulman
Posts: 1963
Joined: Wed Mar 03, 2004 5:09 am

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Wed Feb 23, 2005 11:35 pm

Simon,


It may well be the fact you're working at 300mm. It's bound to be tougher to get a sharp image at that focal length, especially if the weather's poor and your shutter speed is dipping.


James
It takes a big man to admit they are wrong, and I am not a big man.
 
oly720man
Posts: 5740
Joined: Fri May 21, 2004 7:13 am

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Thu Feb 24, 2005 12:57 am

Is it the lens that needs good light or CCD/autofocus that need good light so there is a lot of contrast to help the AF?
wheat and dairy can screw up your brain
 
Tin67
Posts: 267
Joined: Mon May 10, 2004 3:49 am

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Thu Feb 24, 2005 1:39 am

Quoting LHRSIMON (reply 14):


Quoting LHRSIMON (reply 14):
Anyway the pictures are FAR clearer than the pityfull results from Sunday. With the help of Fergul and a few emails between us im starting to think that it may not be a faulity lens. But the fact that the 300 mm just needs FAR better conditions to get good results.


Hi Simon,

I have found that you can get reasonable results even in low light. I just step up the ISO a little until I get a suitable shutter/aperture combination and fire away.

This shot was taken on a day at LHR where the light was pretty awful. It was taken with my 300 f4 with the ISO around 200 from memory. I can check at home if you want the details.

View Large View Medium
Click here for bigger photo!

Photo © Martin Aves



Regards
Martin
 
LHRSIMON
Topic Author
Posts: 1314
Joined: Sat Apr 27, 2002 5:59 am

RE: Poor Results Canon 300 Mm L Is USM F4.0 Help!

Thu Feb 24, 2005 7:53 am

Hi Martin....

No the results were nothing like that !!!! More like something your granny might take  Sad

I thought i had the setting correct for my pictures as well..... The ISO was 200 and i was getting 1/500 @ f5.6 to f7.1

I put the 70-200 on the same settings on full zoom and the pics were fine ???

Simon C
Canon 1D Mk III,Canon 20D+17-40 L f4.0,70-200 L IS USM f2.8,400 L USM f5.6,135 mm L f2.0, 50 mm f1.8,1.4 x II extender

Who is online

Users browsing this forum: No registered users and 24 guests