LHRSIMON
Topic Author
Posts: 1314
Joined: Sat Apr 27, 2002 5:59 am

A Lens Question.

Tue Apr 12, 2005 7:38 pm

Hi all.....

After my 300 L saga i now have it back from Canon but im still not 100% happy with it.... There's still is a huge improvement but its still not as good as i had hoped for a L prime  Sad

So a very simple question for you guys....

I have noticed that my 300 L + 1.4 x II extender is about 10-15% softer than my 70-200 L + 1.4 x II extender.... It always seems to need an extra 100-300% USM than the 70-200. And some photo's are even so soft their useless... I do get the odd one on par with the 70-200 though rare ....

Trouble is with the 70-200 im nailing almost every aircraft.  Smile

The 300 L im getting 30-40% success max. With the rest being soft...

Comments anyone.....

Simon C
 Smile
Canon 1D Mk III,Canon 20D+17-40 L f4.0,70-200 L IS USM f2.8,400 L USM f5.6,135 mm L f2.0, 50 mm f1.8,1.4 x II extender
 
fergulmcc
Posts: 1877
Joined: Thu Oct 14, 2004 8:36 pm

RE: A Lens Question.

Tue Apr 12, 2005 7:46 pm

Simon  wave 

All my rejections in the other thread are with the 300 LIS + 1.4 cvtr at f8 ISO 100

I do the same amount of USM as I do with my 70-200 LIS. No difference.

Send it back mate and demand a new one.  banghead  I know how you feel mate!

Fergul Big grin

PS I'm always game for a laugh too,  bigthumbsup 
Zambian Airways, Where the Eagles fly free!!
 
aviopic
Posts: 2423
Joined: Sat Mar 13, 2004 7:52 pm

RE: A Lens Question.

Wed Apr 13, 2005 5:15 am

Are you using a 300D Simon ?
If so the problem might not be related to the lens.

Willem
The truth lives in one’s mind, it doesn’t really exist
 
LHRSIMON
Topic Author
Posts: 1314
Joined: Sat Apr 27, 2002 5:59 am

RE: A Lens Question.

Wed Apr 13, 2005 5:51 am

No its a 20D....... Why do you ask ???

Simon C
Canon 1D Mk III,Canon 20D+17-40 L f4.0,70-200 L IS USM f2.8,400 L USM f5.6,135 mm L f2.0, 50 mm f1.8,1.4 x II extender
 
sulman
Posts: 1963
Joined: Wed Mar 03, 2004 5:09 am

RE: A Lens Question.

Wed Apr 13, 2005 5:55 am

Simon,

How do the results compare to your recent comparison test with somebody else's lens? Same?


James
It takes a big man to admit they are wrong, and I am not a big man.
 
chris78cpr
Posts: 2733
Joined: Tue Feb 03, 2004 7:44 am

RE: A Lens Question.

Wed Apr 13, 2005 5:55 am

The 300L and 1.4x is alot longer focal length than the 70-200 with 1.4x.

Have you made sure you have got your long lens technique sussed? Also the plane of focus is made harder to acheive the longer the focal length and the further away you are. It may just be that while the AF is accurate the image is just slightly out of focus.

It took me a while to learn how to use the AF on my 1dmk2 with the 120-300 + 1.4x. At F4 @ 420mm there is a very slim plane of DOF which i was not nailing perfectly. After reading some bits and bobs around the net about AF technique my keepr rate shot up. I am know confident about shooting 300mm @ F2.8 and getting sharp photos.

Dont give up, just keep on trucking! Big grin

Chris
5D2/7D/1D2(soon to be a 1Dx) 17-40L/24-105L/70-200F2.8L/100-400L/24F1.4LII/50F1.2L/85F1.2LII
 
aviopic
Posts: 2423
Joined: Sat Mar 13, 2004 7:52 pm

RE: A Lens Question.

Wed Apr 13, 2005 6:29 am

Quoting LHRSIMON (Reply 3):
No its a 20D....... Why do you ask ???

Because the time delay between switching from "one shot" AF to "Servo" AF or in other words the time the 300D needs to recognize a moving object might have caused the problem.
Which is now ruled out though.

Willem
The truth lives in one’s mind, it doesn’t really exist
 
LHRSIMON
Topic Author
Posts: 1314
Joined: Sat Apr 27, 2002 5:59 am

RE: A Lens Question.

Wed Apr 13, 2005 7:01 am

Thanks people 

When i first got the lens every picture was crap so it became obvious it was the lens. But now its back from Canon and they say they fixed it by replacing the "IS" unit.....

After reading your comments as im nailing 30-40% i think it must be my technique. Otherwise none of the pictures would come out.

Sulman..... Some are equal and alot are not... But as i say if im getting some ok then i gather the len should be ok. Maybe its just i need to try to focus a bit quicker. Thanks also Chris for the advise. Any chance you can point me in the right direction with regards these AF techniques on the net...

Simon C

PS : Would there be any reason to change the setting when i change from the 70-200 to the 300 ???? I gather they would remain the same but just wondered if anything should be tweeked upon a lens change ....

[Edited 2005-04-13 00:03:37]
Canon 1D Mk III,Canon 20D+17-40 L f4.0,70-200 L IS USM f2.8,400 L USM f5.6,135 mm L f2.0, 50 mm f1.8,1.4 x II extender

Who is online

Users browsing this forum: No registered users and 3 guests