KLGAviation
Topic Author
Posts: 234
Joined: Tue Jun 15, 2004 11:00 am

Corrupted Image?

Mon Jun 13, 2005 2:52 am

Guys,

The following photo was added very recently, however since then it seems to have been corrupted. I know it wasn't that way when it was uploaded. Also, the copyright is gone.


View Large View Medium
Click here for bigger photo!

Photo © Steve Morris



http://img248.echo.cx/img248/7944/coruption6wz.jpg

Any idea what causes that to happen?

Chris
There is a fine line between a picture and a photo. The latter seems to be disappearing.
 
Tommy Mogren
Posts: 896
Joined: Wed Dec 20, 2000 9:30 pm

RE: Corrupted Image?

Mon Jun 13, 2005 2:56 am

Works fine for me.

Are you sure it wasn't just that time for you ?
Did you try a refresh ?


Tommy Mogren
Flightdeck Action - Cockpit Videos on Blu-ray and DVD - Flights In The Cockpit- You're Invited!
 
OD720
Posts: 1856
Joined: Sun Feb 16, 2003 6:46 am

RE: Corrupted Image?

Mon Jun 13, 2005 3:16 am

Quoting KLGAviation (Thread starter):
Any idea what causes that to happen?

It's probably your browser. Works without faults for me as well.
 
mygind66
Posts: 1033
Joined: Sun May 02, 2004 7:13 am

RE: Corrupted Image?

Mon Jun 13, 2005 3:34 am

Chis..

I'd buy a new computer  Big grin

Enrique
 
KLGAviation
Topic Author
Posts: 234
Joined: Tue Jun 15, 2004 11:00 am

RE: Corrupted Image?

Mon Jun 13, 2005 3:37 am

Guys,

Nope, wasn't just a refresh problem.

It's working now... someone fixed it before you guys could see it.

Chris

[Edited 2005-06-12 20:39:11]
There is a fine line between a picture and a photo. The latter seems to be disappearing.

Who is online

Users browsing this forum: No registered users and 4 guests