Olympus69
Topic Author
Posts: 1571
Joined: Sat Jun 15, 2002 11:21 pm

What Am I Doing Wrong?

Thu Sep 29, 2005 9:17 am

In the six month period through August 2005 I had about 160 photos accepted for A.Net, bringing my total close to 1,700. However In the last few weeks almost all my uploads have been rejected. The last time I uploaded any my statistics showed 3 accepted out of my last 50 uploads. I had a bunch more rejcted today so it's probably even lower now.
The reasons given are mostly bad quality, or that plus one or more other reasons. The few that don't mention quality, that I can correct and reupload, then get rejected for quality. The photos that pass the first screening, which used to nearly always get accepted, now nearly all get rejected. Sometimes I cannot see the problem with a particular photo. This one is an example.
http://www.airliners.net/procphotos/...ejphoto.main?filename=globexn2.jpg
Blowing the picture up to 300% of full size I can see that there might be a tiny bit of tilt. If so, it's too small to be correctable - by me at any rate. The point is, I doubt if anyone could detect any tilt with th naked eye.
Another photo was rejected for bad motive because part of one wheel was hidden by a runway marker. Several weeks ago anothe photo of mine with a similar obstruction was accepted. The difference being that it was a Saudi L1011, while the rejected photo was of a KLM 744. The word 'common' did not appear in the rejection, but it could have influenced the rejection decision I suppose.
This post is already too long, but I would still like to make a point concerning what I find the most frustrating reason for rejection - 'Quality'. To me thiis is like going to a doctor for a check-up, and for him, or her, to report something like this:
There seems to be a problem with your health. This could be caused by your diet; you may be eating too much or too little of certain foods. Also you may be either overweight or underweight. It is also possible that the cause may be that you are either not getting enough sleep or not getting enough exercise.
I could go on, but I think I have made my point.
 
WhyWhyZed
Posts: 891
Joined: Sat Jan 08, 2005 12:40 pm

RE: What Am I Doing Wrong?

Thu Sep 29, 2005 9:38 am

Hey John,

This is my opinion on the one photo that was posted. I can't really make judgement on the others, since I haven't seen them. If you'd like you can send some links over to jason.depodesta@gmail.com and I can give my opinion on those then.

But this how I feel about...

Quoting Olympus69 (Thread starter):
http://www.airliners.net/procphotos/...ejphoto.main?filename=globexn2.jpg

I think the photo needs a CW rotation, maybe around 0.35. The front half of the aircraft is a bit soft, and the colours on the photo are a bit dull. So perhaps a little more contrast and or saturation, etc. Also after looking at it again, the rear of the aircraft is jagged (mainly the tail).

That's basically my opinion, take it for what it's worth.   

- Jason DePodesta

EDIT: Added Another Point

[Edited 2005-09-29 02:42:35]
 
YANQUI67
Posts: 358
Joined: Thu Jan 27, 2005 2:57 pm

RE: What Am I Doing Wrong?

Thu Sep 29, 2005 10:58 am

My rejection rate is way way up lately too. Sometimes I want to just give up, but I keep plugging away. The standards are very hard these days.
 
eadster
Posts: 2125
Joined: Tue Jan 25, 2005 7:31 pm

RE: What Am I Doing Wrong?

Thu Sep 29, 2005 11:09 am

Quoting Yanqui67 (Reply 2):
My rejection rate is way way up lately too. Sometimes I want to just give up, but I keep plugging away. The standards are very hard these days.

You are not alone. I think that the standards are high yes, but sometimes a little over the top. Having said that, the good name that A.Net has is remaining in place for having the best photographs on the net.
 
Olympus69
Topic Author
Posts: 1571
Joined: Sat Jun 15, 2002 11:21 pm

RE: What Am I Doing Wrong?

Thu Sep 29, 2005 11:23 pm

Quoting WhyWhyZed (Reply 1):
I think the photo needs a CW rotation, maybe around 0.35

Thanks Jason. I guess I really should start using PhotoShop. I have been using Adobe Photo Deluxe, which was bundled with my scanner. Although it has most of the same features as PS the presentation is totally different. This means that when I go to PS (Elements 2 in my case) I have trouble figuring out how to do stuff. When it comes to rotation, with DL it is done by dragging the photo clockwise or counter clockwise. As there is no grid feature one has to keep lining up a vertical object with the left or right edge of the frame, which is rather tedious. For this reason alone I should switch to PS.
As the screeners did not mention any defect other than camera angle I wont change anything else. However, the way things are going lately it will probably be rejected for quality if I resubmit it.
 
seachaz
Posts: 190
Joined: Mon Apr 18, 2005 6:35 am

RE: What Am I Doing Wrong?

Fri Sep 30, 2005 1:42 am

I know the feeling on the higher then average reject rate recently. I started uploading just as the queue limites were implemented so I have to make each I've my 5 uploads count till I hit 50. Was doing pretty well on what I call "safety" shots I use to keep my acceptence rate high - basic boring shot of a plane in direct sun on a blue sky - those have been getting rejected more often lately for various reasons that I had previously never seen on this type of shot.

Has the standard for sharpness also gone up? I swear I have to sharpen things to a level that is too sharp in my opinion in order for them to get accpted now. The "smart sharpen" settings that previously worked for me don't seem to be aggressive enough now.
 
WhyWhyZed
Posts: 891
Joined: Sat Jan 08, 2005 12:40 pm

RE: What Am I Doing Wrong?

Fri Sep 30, 2005 1:53 am

Quoting Olympus69 (Reply 4):
Thanks Jason. I guess I really should start using PhotoShop.

No problem. Photoshop is something you should definitely start working with. Either PS, or PS Elements.
Also, you should check out http://www.henrys.com/show/ and attend one or all of the days, try and absorb as much info as possible from the seminars. If you're interested in a course or two... TAKE IT! I've done it before and they're very informative. I'll also be around at the show on the Saturday.

Quoting SEAchaz (Reply 5):
The "smart sharpen" settings that previously worked for me don't seem to be aggressive enough now.

I personally use USM with the settings... 50, 0.5, 0 (I lower the 50 after the first time, however.)

- Jason DePodesta

[Edited 2005-09-29 18:56:17]

Who is online

Users browsing this forum: Bing [Bot] and 15 guests