AIHTOURS
Topic Author
Posts: 323
Joined: Fri Jul 01, 2005 4:01 am

MyPhotos Section. Everythings Gone!

Thu Oct 13, 2005 5:28 am

Hi everybody,

I am having a problem with the Photography side of things, and was wondering if anyone else is having difficulties?

I have lost all my details and history in my Photography account on the site unfortunatly.

It says I have no Photos in the queue, which I did an hour ago,
I have no Photos in the database which I do,
and that I have had no rejections which I do.

In fact it's just like starting from the beginning again, as I have 5 upload slots, no acceptions, no rejections. I use another account for my Photos, under the username Nightline. The funny thing is, the one rejection I had under this username, AIHTOURS with a different email address ages ago is still there.

So I was wondering if anyone else having problems? Have I upset someone?  

I'm sure its no big deal   Smile Most of my Photos are still on the database.

[Edited 2005-10-12 22:31:25]
Panasonic Lumix DMC-FZ5 User
 
jumbojim747
Posts: 2425
Joined: Sat Oct 16, 2004 8:05 pm

RE: MyPhotos Section. Everythings Gone!

Thu Oct 13, 2005 5:49 am

If you mean on the upload page you need to log in with your correct email address to see the stats.
Hope that helps.
On a wing and a prayer
 
AIHTOURS
Topic Author
Posts: 323
Joined: Fri Jul 01, 2005 4:01 am

RE: MyPhotos Section. Everythings Gone!

Thu Oct 13, 2005 5:54 am

It's absolutly everything Jim, the upload page, and the whole of the MyPhotos section, all the history has gone. I've logged in with my normal email address and all that so I don't understand what could have happened.

Still, Thanks for the help Jim  Smile
Panasonic Lumix DMC-FZ5 User
 
Hepkat
Posts: 2134
Joined: Fri Aug 11, 2000 8:22 am

RE: MyPhotos Section. Everythings Gone!

Thu Oct 13, 2005 6:25 am

This could be happening because you have multiple email addresses, when officially, each person is allowed one only. Please send me an email at support@airliners.net detailing:

1) all the email addresses you've ever used to upload pictures
2) one single email address that you'd like to use from now on

Please also note that the address listed under #2 should also be the official email address in your user profile.

Regards,
Hepkat

 
AIHTOURS
Topic Author
Posts: 323
Joined: Fri Jul 01, 2005 4:01 am

RE: MyPhotos Section. Everythings Gone!

Thu Oct 13, 2005 7:29 am

I've send you an email Hepkat  

I would just like to say there is more than one Ryan McGrath on Airliners.net.

I am "Ryan McGrath U.K." and the other is "Ryan McGrath"

It's all gone terribly wrong  Sad I may just have to start over again with a new Photographer name.

Regards,
Ryan

[Edited 2005-10-13 00:31:58]
Panasonic Lumix DMC-FZ5 User
 
GPHOTO
Posts: 799
Joined: Sun Aug 01, 2004 11:44 pm

RE: MyPhotos Section. Everythings Gone!

Thu Oct 13, 2005 3:29 pm

I had a problem like this, when I used (still do) to use different user accounts (not airliners.net ones, the ones when you log into Windows XP) on the same PC. If I used one, it was ok, but I couldn't upload on the other one because I was not logging off from Airliners.net on my other account, so I was blocking myself out if you see what I mean. However, in the last few days, this seems to have changed and I can now upload from either whenever I want. I don't pretend to understand this, but I suspect cookies may be involved. Are you using multiple users on the same PC, this might happen if you have one PC used by the family with different user setups for each family member? You may need to find the 'right' one to use if you are.

It doesn't sound like this is your problem, but its something else to consider.

Best regards,

Jim
Erm, is this thing on?
 
Stealthz
Posts: 5546
Joined: Wed Feb 02, 2005 11:43 am

RE: MyPhotos Section. Everythings Gone!

Thu Oct 13, 2005 10:05 pm

I changed my email address via the MyPhotos page now it shows me as 0 photos on db, 5 uploads... system has some serious flaws!!!!

Hepkat, I believe I have done everything right as far as changing my email address but your system has problems coping.

Was gonna upload but will wait till (if) this is fixed

Regards

Chris

[Edited 2005-10-13 15:24:35]
If your camera sends text messages, that could explain why your photos are rubbish!
 
AIHTOURS
Topic Author
Posts: 323
Joined: Fri Jul 01, 2005 4:01 am

RE: MyPhotos Section. Everythings Gone!

Fri Oct 14, 2005 1:01 am

Hello,

I am pleased to report the problem has been resolved. It was to do with having two usernames, of which one I have now deleted, and because there are two Ryan McGrath's on Airliners.net.

I won't go into details because it is quite complicated, but the matter is resolved.

I would like to thank both Jim's, Hepkat and Chris for their help!  bigthumbsup 

The advice I can give to anyone who is having this problem is to make complete sure your profile email address is the same as your Photography email address. My Photography Account problem was abit more advanced than this though, and in that case I recommend getting in-touch with Airliners.net support.

Chris, I hope you get your account sorted!  Smile

Thank You,
AIHTOURS
Panasonic Lumix DMC-FZ5 User
 
Hepkat
Posts: 2134
Joined: Fri Aug 11, 2000 8:22 am

RE: MyPhotos Section. Everythings Gone!

Fri Oct 14, 2005 5:51 am

Excellent advice AIHTOURS. We've taken steps to eliminate the possibility of duplicate photographer names, however every now and then, some interesting and unexpected conversion of parameters conspire to throw us completely off course.

The main things to remember are:

  • each photographer is allowed only ONE email address
  • the email address you use must be the same email address in your user profile
  • after each email or name change, you must log out before uploading again
  • if the old email or photographer name still appears while attempting to upload, then please manually remove the airliners.net cookie from your browser
  • if you receive an error message about having duplicate email addresses while trying to upload, please follow the exact instructions presented on the upload page
  • if you receive an error message about having duplicate photographer names, then please feel free to either initiate a name change or contact the other photographer to try and work out a solution

If all else fails or if you've been singled out for special treatment by the gods, then please feel free to send me an email at support@airliners.net.

Regards,
Hepkat

 
Stealthz
Posts: 5546
Joined: Wed Feb 02, 2005 11:43 am

RE: MyPhotos Section. Everythings Gone!

Fri Oct 14, 2005 8:16 pm

Thanks for the email Hepkat,

Seems once again it is a user problem, I did everything according to the instructions, yet I have to clear cookies on my system(never was a huge fan of cookies) for the A.net system to recognise the change.

Parts of the A.net system recognise the change yet the upload page doesn't ... why is this my problem???

Deleting a single cookie is problematic.. clearing all of them is an inconvenience with other subscriptions etc.

Chris
If your camera sends text messages, that could explain why your photos are rubbish!

Who is online

Users browsing this forum: No registered users and 1 guest