SA7700
Topic Author
Posts: 2940
Joined: Thu Dec 18, 2003 9:38 pm

JPG / Jpeg Upload Problem

Mon Dec 19, 2005 11:37 pm

Sorry if this seems stupid, but I have been trying to upload my first photo today and get a jpg / jpeg error message.

I upload the photo from my PC hard drive, using the browser function. The file name in its entirety appears in the field e.g. C:Documents and SettingsuserMy DocumentsHERCULESBoarding Imonti.JPG. I understand that no colons or backslashes may appear in the filename, but even when I erase all of the crap and the filename appears as Imonti.jpg in the field, I get the following message:

One of two things have gone wrong:
1. The filename didn't end with .jpg (or .jpeg). Example: testname.jpg

2.You used spaces, plus signs or other non-alfabetic characters in the filename. A filename may only include the letters A-Z, a-z, digits 0-9 and the minus (-), period (.) and underspace (_) signs (but may not begin with any of the last three).

I am not that computer illiterate, but cannot seem to get it right. What am I doing wrong - please help me?


Rgds

SA7700
When you are doing stuff that nobody has done before, there is no manual – Kevin McCloud (Grand Designs)
 
ChrisH
Posts: 1120
Joined: Mon Jul 26, 2004 4:25 am

RE: JPG / Jpeg Upload Problem

Mon Dec 19, 2005 11:52 pm

You're not allowed to have a space in the filename I think... rename it "Boarding_imonti.jpg" or something.
what seems to be the officer, problem?
 
SA7700
Topic Author
Posts: 2940
Joined: Thu Dec 18, 2003 9:38 pm

RE: JPG / Jpeg Upload Problem

Tue Dec 20, 2005 12:18 am

Thanks for the help mate, I missed that space.  embarrassed 


Rgds

SA7700
When you are doing stuff that nobody has done before, there is no manual – Kevin McCloud (Grand Designs)

Who is online

Users browsing this forum: No registered users and 4 guests