beechcraft
Posts: 731
Joined: Sun Nov 16, 2003 2:10 am

Problems With Nikon 70-200VR

Mon Jun 12, 2006 4:55 pm

Hi all,

my beloved 70-200vr seems to be a bit sick, lately.  fever 
Sometimes, when i put it onto my D200, the autofocus won´t work until
i reconnect it a couple of times.

It´s even worse in connection with my 2x TC, where i have to try a lot of times until it focuses again and even then it sometimes stops to work during shooting...

I can hear a some of noise when it´s not working, something like a silent
"ssssssss". Don´t know if it has something to to with the VR, behaviour doesn´t change with different VR Modes, or when it´s turned off..

Anyone else ever had this problem?

I think there´s no other way, but to give it to nikon service, so if anyone had that problem, too:

What did it cost you?

thx, Denis
That's it! You people have stood in my way long enough. I'm going to clown college!
 
jumbojim747
Posts: 2425
Joined: Sat Oct 16, 2004 8:05 pm

RE: Problems With Nikon 70-200VR

Mon Jun 12, 2006 5:19 pm

Denis
Try cleaning the contacts with some fluid on a ear bud or something it might help it out as it might just be some dirty connections on the lens and the camera body.
Cheers
On a wing and a prayer
 
pavvyben
Posts: 166
Joined: Mon Jan 09, 2006 11:53 pm

RE: Problems With Nikon 70-200VR

Mon Jun 12, 2006 5:47 pm

hmm...well whatever it is its probably related. Ive got the same lens but with a 1.7X TC Its an extremley complex piece of kit and if its older than 7 days i would send it back to Nikon to get them to look at it. Whatever it is, it doesn't sound good :S


Just my opinion.

Cheers

Ben

PS When it stops focusing during shooting, try turning it off and back on again and then see. My Bigma did that sometimes.

[Edited 2006-06-12 10:49:31]
 
ake0404ar
Posts: 2379
Joined: Wed May 24, 2000 10:55 am

RE: Problems With Nikon 70-200VR

Tue Jun 13, 2006 5:48 am

Denis,

you should have bought Canon instead. Jokes apart....this does not sound to good to me. I would examine the lens and like it was said before clean the contacts.

If this does not help at all....you have a Nikon Service Station in MUC (www.nikon-muenchen.de) I once had my camera repaired there. Quick service but not cheap!

Vasco

Who is online

Users browsing this forum: No registered users and 5 guests