Fasteddie07
Posts: 152
Joined: Tue May 29, 2007 2:37 pm

Trying To Upload

Sat Apr 25, 2009 8:03 am

All, I tried uploading my first photo to the queue but I cannot find it. Any info would be appreciated.

Eddie
 
wilco737
Posts: 7279
Joined: Sun Jun 20, 2004 12:21 am

RE: Trying To Upload

Sat Apr 25, 2009 8:17 am

If you have uploaded it, then you can find all the information here:

http://www.airliners.net/myphotos/

It will take about a week until it will be screened and then accepted or rejected. You will receive an email once it has been screened which tells you the result of the screening.

wilco737
 
Fasteddie07
Posts: 152
Joined: Tue May 29, 2007 2:37 pm

RE: Trying To Upload

Sat Apr 25, 2009 8:19 am

I went there but theres nothing there. It said they were uploaded successfully but they aren't in the queue

[Edited 2009-04-25 01:36:21]
 
wilco737
Posts: 7279
Joined: Sun Jun 20, 2004 12:21 am

RE: Trying To Upload

Sat Apr 25, 2009 8:47 am



Quoting FastEddie07 (Reply 2):
I went there but theres nothing there. It said they were uploaded successfully but they aren't in the queue

Check on the upload page if your email is correct, if it is the old or the new one. Maybe you need to upload it again with the new email adress.

wilco737
 
Fasteddie07
Posts: 152
Joined: Tue May 29, 2007 2:37 pm

RE: Trying To Upload

Sat Apr 25, 2009 1:56 pm

They were both uploaded with the new email.
 
ANITIX87
Posts: 2952
Joined: Mon Mar 07, 2005 4:52 am

RE: Trying To Upload

Sat Apr 25, 2009 3:37 pm



Quoting FastEddie07 (Reply 4):
They were both uploaded with the new email.

But is the new e-mail the same one you use for the Forums? If yes, I don't know why it wouldn't be there, but when I changed my e-mail address I didn't realize I had to change it for both, and I couldn't find my images for a while.

TIS
www.stellaryear.com: Canon EOS 50D, Canon EOS 5DMkII, Sigma 50mm 1.4, Canon 24-70 2.8L II, Canon 100mm 2.8L, Canon 100-4

Who is online

Users browsing this forum: Kaphias and 9 guests