Page 1 of 1

"Show Unread Posts" Not Working?

Posted: Sat Jul 12, 2008 10:10 pm
by luv2cattlecall
Just wondering what possible reasons there could be for the white underlined "Show unread posts" thing not being there anymore? I haven't changed anything, am using the same laptop/IE7/etc...have cookies enabled, and am logged in. Any help would be greatly appreciated! Thanks

RE: "Show Unread Posts" Not Working?

Posted: Wed Jul 16, 2008 5:22 am
by jbernie
Have also seen it...or not.. depending on how you want to phrase it. Mainly on an XP SP2 / IE 6 SP2 laptop, think I have also seen it once or twice on a Vista Ultimate SP1 IE 7 machine.

Seems somewhat random though.

RE: "Show Unread Posts" Not Working?

Posted: Wed Jul 16, 2008 3:35 pm
by iflykpdx
Have had this happen as well, on two different PCs both using IE7.

RE: "Show Unread Posts" Not Working?

Posted: Wed Jul 16, 2008 4:08 pm
by Aircellist
Very annoying...

But, I see that it works on certain forums (site related), and doesn't on others (civil aviation).

All the more disappointing.

RE: "Show Unread Posts" Not Working?

Posted: Wed Jul 16, 2008 5:25 pm
by jbernie
Just to help the Admins:

In Aust. Aviation thread #16 I saw the counter

https://www.airliners.net/aviation-fo...eneral_aviation/read.main/4046459/


but in the Who will buy Virgin Blue thread I dont

https://www.airliners.net/aviation-fo...eneral_aviation/read.main/4066646/

This on a Windows XP Pro SP2 with IE6 SP2 machine.

RE: "Show Unread Posts" Not Working?

Posted: Wed Jul 16, 2008 5:42 pm
by scbriml
Happening to me in maybe 50% of the threads I visit. Very annoying.

RE: "Show Unread Posts" Not Working?

Posted: Thu Jul 17, 2008 2:45 am
by Aircellist
... RIght now, did not work on this very thread.

Macbook G4 OS 10.4.11, Firefox 2.0.0.15

RE: "Show Unread Posts" Not Working?

Posted: Mon Jul 21, 2008 4:57 pm
by LoneStarMike


Quoting Aircellist (Reply 3):
But, I see that it works on certain forums (site related), and doesn't on others (civil aviation).

That's been my experience as well. For me, it doesn't work in Civil Aviation, but it does in most of the other forums.

In my case, this has been an issue for several weeks now. What's weird is that in the Civil Aviation Forum if it's a really old thread started before the middle of April or so, (that's still active) the feature still works. But for the newer threads started late April and beyond, the feature doesn't work. It won't take you to the first unread post. It just says all the posts are unread (even if it's a thread you've read before.)

LoneStarMike

RE: "Show Unread Posts" Not Working?

Posted: Tue Jul 22, 2008 10:28 pm
by OA412
I've also noticed that it's sometimes taking a very long time for replies to show up on a thread. The main page will show someone as having been the last poster to a topic yet their post won't show for several minutes after the main page has been updated. Pretty frustrating if you ask me.