Moderators: richierich, ua900, PanAm_DC10, hOMSaR

 
User avatar
747classic
Posts: 3886
Joined: Sat Aug 15, 2009 9:13 am

RE: Report The Bugs Here (Part 3)

Wed Nov 21, 2012 11:45 am

Quoting PanAm_DC10 (Reply 99):
All should be fine now and sorry it took a little longer than anticipated

The counter is working again, thanks for that .
However the counts recorded during the counter failure are lost.(so it wasn't only a display failure)
Operating a twin over the ocean, you're always one engine failure from a total emergency.
 
User avatar
PanAm_DC10
Community Manager
Posts: 4124
Joined: Wed Aug 23, 2000 7:37 am

RE: Report The Bugs Here (Part 3)

Thu Nov 22, 2012 7:06 am

Hi All

Some photographer Appeal emails are not working, we don't expect a fix for a fair few days due to the U.S. Holiday. We'll do our best to process them and keep you updated.

Thanks and regards

Paul
Ask the impossible to achieve the best possible
 
PHX787
Posts: 7892
Joined: Thu Mar 15, 2012 7:46 pm

RE: Report The Bugs Here (Part 3)

Fri Nov 23, 2012 4:04 am

Apparently there's a bug with post deletions/movings that is resulting in notification emails not being sent. Just a heads up.
Follow me on twitter: www.twitter.com/phx787
 
User avatar
erezms
Posts: 86
Joined: Fri May 27, 2005 1:21 am

RE: Report The Bugs Here (Part 3)

Sun Nov 25, 2012 2:41 pm

Hi,
1st, I apologize because my English is not so good ... Therefore it's difficult for me to read all messages continuously.
I would like to ask what's the problem is we do not get emails with the results after the screening?
Kind regards,
Erezms.
 
User avatar
erezms
Posts: 86
Joined: Fri May 27, 2005 1:21 am

RE: Report The Bugs Here (Part 3)

Sun Nov 25, 2012 4:01 pm

Hello again,
I got now email with the screening results, so maybe the problem is fixed.
Kind regards,
Erezms.
 
photoshooter
Posts: 410
Joined: Wed Feb 17, 2010 7:12 pm

RE: Report The Bugs Here (Part 3)

Sun Nov 25, 2012 8:59 pm

Quoting Erezms (Reply 103):
Hi,
1st, I apologize because my English is not so good ... Therefore it's difficult for me to read all messages continuously.
I would like to ask what's the problem is we do not get emails with the results after the screening?
Kind regards,
Erezms.
Quoting Erezms (Reply 104):
Hello again,
I got now email with the screening results, so maybe the problem is fixed.
Kind regards,
Erezms.

Hi Erezms, don't worry, your English is fine! We've had several other reports about this problem.
Currently, it can take a while before the email arrives. Please know that we are aware and trying to fix this problem as quickly as possible. Meanwhile, you can always check the status of your photo(s) in your photographer's corner
( https://www.airliners.net/myphotos/ ).

Best regards,

Niek B.
Customer Service - Support
[email protected]
'A lie gets halfway around the world before the truth has a chance to get its pants on.' - Winston Churchill
 
TheCommodore
Posts: 3458
Joined: Tue Dec 25, 2007 2:14 am

RE: Report The Bugs Here (Part 3)

Mon Nov 26, 2012 3:20 am

Quoting PHX787 (Reply 102):
Apparently there's a bug with post deletions/movings that is resulting in notification emails not being sent. Just a heads up.

Yes, I had this happen several months ago, and once or twice last year too.

Mentioned it via email to Wilco737, but am not sure what the outcome was, if any ?
“At first, they'll only dislike what you say, but the more correct you start sounding the more they'll dislike you.”
 
User avatar
PanAm_DC10
Community Manager
Posts: 4124
Joined: Wed Aug 23, 2000 7:37 am

RE: Report The Bugs Here (Part 3)

Mon Nov 26, 2012 8:48 pm

Quoting PHX787 (Reply 102):
Quoting Erezms (Reply 103):
Quoting photoshooter (Reply 105):
Quoting TheCommodore (Reply 106):

As noted there have been a few problems and we did not expect a fix until this week at the earliest. All the mail servers have been checked and many mails are now coming through though the developers require time to investigate 2 more servers for a solution.

Thanks and regards

Paul
Ask the impossible to achieve the best possible
 
unattendedbag
Posts: 2194
Joined: Wed Oct 08, 2003 10:35 pm

RE: Report The Bugs Here (Part 3)

Mon Nov 26, 2012 11:26 pm

Quoting PanAm_DC10 (Reply 107):
All the mail servers have been checked and many mails are now coming through

received a couple of screening emails today regarding photos accepted/rejected last week.  
Slower traffic, keep right
 
PHX787
Posts: 7892
Joined: Thu Mar 15, 2012 7:46 pm

RE: Report The Bugs Here (Part 3)

Tue Nov 27, 2012 8:01 am

Quoting PanAm_DC10 (Reply 107):

Looks like things are back to order; an accidental dupe which I wanted deleted ended up being deleted and i got an email  
Follow me on twitter: www.twitter.com/phx787
 
wilco737
Posts: 7275
Joined: Sun Jun 20, 2004 12:21 am

RE: Report The Bugs Here (Part 3)

Tue Nov 27, 2012 6:23 pm

Quoting PHX787 (Reply 109):
Looks like things are back to order; an accidental dupe which I wanted deleted ended up being deleted and i got an email

Exactly. The emails weren't lost, simply not sent out. Imagine how many emails we had in our moderator inbox within minutes    

wilco737
  
 
User avatar
LAXintl
Posts: 25466
Joined: Wed May 24, 2000 12:12 pm

RE: Report The Bugs Here (Part 3)

Wed Nov 28, 2012 1:51 am

Is the top of the hour bug back ??

Had this for several minutes around 5pm Pacific Time.

Also website seems kinda lagging today.



=
From the desert to the sea, to all of Southern California
 
User avatar
PanAm_DC10
Community Manager
Posts: 4124
Joined: Wed Aug 23, 2000 7:37 am

RE: Report The Bugs Here (Part 3)

Wed Nov 28, 2012 2:32 am

Quoting LAXintl (Reply 111):

No, TOTH is not back, there was a brief network interruption but all is running normally now.
Ask the impossible to achieve the best possible
 
PHX787
Posts: 7892
Joined: Thu Mar 15, 2012 7:46 pm

RE: Report The Bugs Here (Part 3)

Wed Nov 28, 2012 7:11 am

Quoting wilco737 (Reply 110):
Exactly. The emails weren't lost, simply not sent out. Imagine how many emails we had in our moderator inbox within minutes

Sorry for my emails too!
Follow me on twitter: www.twitter.com/phx787
 
User avatar
moo
Posts: 5109
Joined: Sun May 13, 2007 2:27 am

RE: Report The Bugs Here (Part 3)

Wed Nov 28, 2012 5:36 pm

Quoting moo (Reply 82):

The porn site redirection is still happening, and yet I've not even had a basic acknowledgement of my prior post.
 
User avatar
PanAm_DC10
Community Manager
Posts: 4124
Joined: Wed Aug 23, 2000 7:37 am

RE: Report The Bugs Here (Part 3)

Wed Nov 28, 2012 10:50 pm

Quoting moo (Reply 114):

The name of the advertisement or a screenshot to [email protected] would assist us in asking advertising to have it removed.
Ask the impossible to achieve the best possible
 
User avatar
moo
Posts: 5109
Joined: Sun May 13, 2007 2:27 am

RE: Report The Bugs Here (Part 3)

Thu Nov 29, 2012 11:58 am

Quoting PanAm_DC10 (Reply 115):

Neither of those are possible because the ad redirects the entire page when it's loaded - it's not an inpage ad which you end up seeing, it's an entire page on a porn site (fairly random it would seem), so a screenshot would be just a screenshot of a porn site.

The redirect goes through several iterations very quickly, so I couldn't tell you the first URL either.

I cant determine which ad it is a.net loads because none is displayed - it just redirects the entire page the moment it's loaded.

This doesn't happen all the time, and only happens on the iPad (not checked on the iPhone) so hopefully that narrows it down.
 
bellancacf
Posts: 148
Joined: Mon May 30, 2011 12:51 am

RE: Report The Bugs Here (Part 3)

Sat Dec 01, 2012 2:40 am

I haven't taken time to read the entire thread, so if this is a repeat, I apologize.

I use Opera on Windows XP. When there are closed entries in a thread, there's a screen line that says "Show next 25 posts" (+ some other msgs). Convenient. Except that there always are two collapsed entries ABOVE this line, which means that THOSE entries have to be opened individually by hand. I can't see any reason for any collapsed entries to be above the line with the buttons.

Thanks.
 
mham001
Posts: 5745
Joined: Thu Feb 03, 2005 4:52 am

RE: Report The Bugs Here (Part 3)

Sat Dec 01, 2012 5:57 pm

Quoting bellancacf (Reply 117):
I haven't taken time to read the entire thread, so if this is a repeat, I apologize.

I've complained twice about this myself months ago without acknowledgement. I assume it is considered a feature. Multiple browsers in Windows and Ubuntu.

Today when responding to posts, only the first line of the response shows up in Preview. Chrome with Ubuntu.
 
mham001
Posts: 5745
Joined: Thu Feb 03, 2005 4:52 am

RE: Report The Bugs Here (Part 3)

Sat Dec 01, 2012 6:05 pm

Quoting mham001 (Reply 118):
Today when responding to posts, only the first line of the response shows up in Preview. Chrome with Ubuntu.

Problem solved. Do not use the arrow keys to inidcate 'less than" or "greater than".
 
Braniff747SP
Posts: 2579
Joined: Sun Oct 26, 2008 4:56 am

RE: Report The Bugs Here (Part 3)

Mon Dec 24, 2012 4:03 am

That non sequitur thread in non-av causes Chrome to tell me that there is malware on the page from funnyjunk.com
The 747 will always be the TRUE queen of the skies!
 
topgun3
Posts: 260
Joined: Mon Aug 22, 2005 6:27 am

RE: Report The Bugs Here (Part 3)

Tue Dec 25, 2012 11:46 pm

I just checked my photos on A.net and noticed several photos are missing that were accepted recently. I also checked several other contributors and noticed their photo numbers are down from what they were. Is there anything going on that we should know about?

for example: y1355550374.30717d.042225b2_n7527e.jpg (Untitled Lindstrand Balloons LBL-90A)
I'd rather be flying.
 
BEG2IAH
Posts: 1030
Joined: Thu Apr 22, 2004 3:42 pm

RE: Report The Bugs Here (Part 3)

Wed Dec 26, 2012 5:55 am

I can't stay logged in for more than a few page visits (without closing my browser). This is really annoying and I see I'm not the only one. This has been a problem for at least a year. I remember asking about it last year.
Flying at the cruising altitude is (mostly) boring. I wish all flights were nothing but endless take offs and landings every 10 minutes or so.
 
User avatar
LAXintl
Posts: 25466
Joined: Wed May 24, 2000 12:12 pm

RE: Report The Bugs Here (Part 3)

Wed Dec 26, 2012 7:42 am

Seems the forums were down for 10+ minutes around 0730UTC.
From the desert to the sea, to all of Southern California
 
pilotschnitzel
Posts: 142
Joined: Sun Jun 05, 2011 8:51 am

RE: Report The Bugs Here (Part 3)

Thu Dec 27, 2012 3:01 am

Hi there

The option to edit photos in the upload queue is only available for some photos. None of them are in screening yet.

If this has been discussed then I don't think it's quite been fixed yet.

Cheers!

Bernard
 
User avatar
PanAm_DC10
Community Manager
Posts: 4124
Joined: Wed Aug 23, 2000 7:37 am

RE: Report The Bugs Here (Part 3)

Thu Dec 27, 2012 9:24 pm

Quoting topgun3 (Reply 121):

Hi Mark,

The developers are aware of this and working to resolve it though it may take a little time. Your photos are there it's just a case of search indexing them correctly. On a related not there are some time when search does not work and this too is being looked into.

Quoting pilotschnitzel (Reply 124):

Acknowledged and thank you for reporting this.

Thanks and regards

Paul
Ask the impossible to achieve the best possible
 
L1011
Posts: 2153
Joined: Tue May 18, 1999 8:02 am

RE: Report The Bugs Here (Part 3)

Mon Dec 31, 2012 1:37 am

For about the past week, when I click on the thumbnail of a photo to enlarge it, only the top centimer or so loads. The rest of it is a solid gray. I have this problem on 3 different browsers, so I don't think it is a browser problem. How can I fix this?

Bob Bradley
Fly Eastern's Golden Falcon DC-7B
 
pilotschnitzel
Posts: 142
Joined: Sun Jun 05, 2011 8:51 am

RE: Report The Bugs Here (Part 3)

Wed Jan 02, 2013 8:40 am

I've noticed that in Mozilla Firefox, the watermark on some of my recently accepted photos into the database are not showing the watermark, yet when opening a different browser like IE the watermark is there. I've also had hit and miss on mobile devices. The watermark is meant to be there.

I can't see how this could be a browser problem, thoughts?

Cheers.
 
SA7700
Posts: 2930
Joined: Thu Dec 18, 2003 9:38 pm

RE: Report The Bugs Here (Part 3)

Mon Jan 07, 2013 3:41 pm

Continuing problem when logging into the website with Safari. Although signed in, the website displayes that one are not checked in. No problem whatsoever with Windows 7.

Thanks and regards,

SA7700

[Edited 2013-01-07 22:37:17]
When you are doing stuff that nobody has done before, there is no manual – Kevin McCloud (Grand Designs)
 
Viscount724
Posts: 19316
Joined: Thu Oct 12, 2006 7:32 pm

RE: Report The Bugs Here (Part 3)

Mon Jan 07, 2013 7:13 pm

Haven't been able to connect to any Forums for the past half hour or so except Non-Aviation which seems to be working normally, and was able to connect to Site-Related but only after a long wait (about a minute).
 
sbworcs
Posts: 845
Joined: Fri Oct 21, 2005 11:19 pm

RE: Report The Bugs Here (Part 3)

Mon Jan 07, 2013 7:39 pm

Same with me. Can access stories if click from front page but civ av forum will not load
The best way forwards is upwards!
 
SpaceshipDC10
Posts: 7054
Joined: Tue Jan 01, 2013 11:44 am

RE: Report The Bugs Here (Part 3)

Mon Jan 07, 2013 7:51 pm

Can't access Tech/Ops nor Civil Aviation, and can't logout either. All the other forums are opening as usual, shall I say.

Edit: it took 38 seconds from the moment I clicked on "Post the message" to the time it showed the list of topics on "Site related".

[Edited 2013-01-07 11:54:40]
 
AR385
Posts: 6936
Joined: Fri Nov 07, 2003 8:25 am

RE: Report The Bugs Here (Part 3)

Mon Jan 07, 2013 8:03 pm

Civ Av has been unaccessible for at least 2 hrs. now.
 
PHX787
Posts: 7892
Joined: Thu Mar 15, 2012 7:46 pm

RE: Report The Bugs Here (Part 3)

Mon Jan 07, 2013 8:09 pm

All forums besides this are down
Follow me on twitter: www.twitter.com/phx787
 
User avatar
PanAm_DC10
Community Manager
Posts: 4124
Joined: Wed Aug 23, 2000 7:37 am

RE: Report The Bugs Here (Part 3)

Mon Jan 07, 2013 8:22 pm

Quoting SA7700 (Reply 128):

Noted thanks

Quoting Viscount724 (Reply 129):
Quoting sbworcs (Reply 130):
Quoting SpaceshipDC10 (Reply 131):
Quoting AR385 (Reply 132):
Quoting PHX787 (Reply 133):

Hi All, we've asked the developers to investigate this and they appear to be back up and running now, apologies for the inconvenience. If the problem does persist you know a solution is being worked on.

Thanks and regards

Paul
Ask the impossible to achieve the best possible
 
Viscount724
Posts: 19316
Joined: Thu Oct 12, 2006 7:32 pm

RE: Report The Bugs Here (Part 3)

Mon Jan 07, 2013 10:26 pm

Quoting PanAm_DC10 (Reply 134):
we've asked the developers to investigate this and they appear to be back up and running now

It was working again but only briefly. It's back to the same problem now with only Non-Aviation and Site-Related accessible (but often slow).

I can access the few Civil Aviation threads listed in "Right now in the forum" on the home page but when I try to make a reply in the thread, after clicking "Post the reply" nothing happens and after a minute or two you get the "Forum is down" message.
 
User avatar
PITingres
Posts: 1366
Joined: Fri Dec 21, 2007 1:59 am

RE: Report The Bugs Here (Part 3)

Tue Jan 08, 2013 8:45 pm

Same as yesterday happening again: Long delay and no reply or "forum down" screen trying to access forums. Individual threads are accessible from the home page.
Fly, you fools! Fly!
 
sbworcs
Posts: 845
Joined: Fri Oct 21, 2005 11:19 pm

RE: Report The Bugs Here (Part 3)

Tue Jan 08, 2013 9:35 pm

Same again here. Civ av down only accesible hot topics
The best way forwards is upwards!
 
Viscount724
Posts: 19316
Joined: Thu Oct 12, 2006 7:32 pm

RE: Report The Bugs Here (Part 3)

Tue Jan 08, 2013 9:39 pm

Quoting PITingres (Reply 136):
Same as yesterday happening again: Long delay and no reply or "forum down" screen trying to access forums. Individual threads are accessible from the home page.

Yes, same problems as yesterday. Only Non-Aviation and Site-related accessible apart from the few Civil Av. threads on the home page. It finally seemed to return to normal last night so thought the problems were resolved.
 
User avatar
PITingres
Posts: 1366
Joined: Fri Dec 21, 2007 1:59 am

RE: Report The Bugs Here (Part 3)

Tue Jan 08, 2013 11:22 pm

Ok, CivAv and other forums are working again at this moment. Initial connection seems to be quite slow, subjectively slower than usual, though.

We're seeing a number of double posts as well, wonder if that is related...
Fly, you fools! Fly!
 
vikkyvik
Posts: 12647
Joined: Thu Jul 31, 2003 1:58 pm

RE: Report The Bugs Here (Part 3)

Wed Jan 09, 2013 3:58 pm

I don't know if this has been mentioned, and honestly it could just be me not knowing how to search properly, but:

I was trying to search for my photos that have been taken with the 70-300 IS USM lens. Since I always put camera + lens in the remark field, I went to Advanced Search, entered my name in the Photographer field, and entered "70-300 IS USM" (or some combination thereof) in the Remark field. But no matter what I tried, it always returned all of my photos.

So just for kicks, I erased the Photographer field, and just tried searching using the Remark field. No matter what I put in there, it returned all 2,000,000+ photos on the site.
I'm watching Jeopardy. The category is worst Madonna songs. "This one from 1987 is terrible".
 
Viscount724
Posts: 19316
Joined: Thu Oct 12, 2006 7:32 pm

RE: Report The Bugs Here (Part 3)

Thu Jan 10, 2013 1:02 am

Quoting PITingres (Reply 139):
Ok, CivAv and other forums are working again at this moment. Initial connection seems to be quite slow, subjectively slower than usual, though.

Although the site seems to be working fairly normally today, when changing pages (e.g. going from a forum thread back to the index etc.) I've been getting very frequent error messaages (in Firefox) reading as follows. Not having that problem with other sites.

The connection was reset
The connection to the server was reset while the page was loading.
 
N243NW
Posts: 1599
Joined: Thu Jul 24, 2003 4:29 am

RE: Report The Bugs Here (Part 3)

Thu Jan 10, 2013 3:24 am

Quoting Viscount724 (Reply 141):
The connection to the server was reset while the page was loading.

I've been having the same error today, using Firefox 17.0.1 on OS X 10.7.5.
B-52s don't take off. They scare the ground away.
 
User avatar
Spacepope
Posts: 5391
Joined: Tue Dec 28, 1999 11:10 am

RE: Report The Bugs Here (Part 3)

Thu Jan 10, 2013 5:14 am

Still having access problems in Chrome. Takes 2-3 tries to access discussions, says no response from server.Access has been pretty unreliable the past few days.
The last of the famous international playboys
 
User avatar
PanAm_DC10
Community Manager
Posts: 4124
Joined: Wed Aug 23, 2000 7:37 am

RE: Report The Bugs Here (Part 3)

Thu Jan 10, 2013 9:31 am

Quoting vikkyvik (Reply 140):
Quoting Viscount724 (Reply 141):
Quoting N243NW (Reply 142):
Quoting Spacepope (Reply 143):

Hi All,

This has been reported to the developers for investigation, apologies for the inconvenience.

Thanks and regards

Paul
Ask the impossible to achieve the best possible
 
henkita217
Posts: 461
Joined: Tue Apr 24, 2007 5:39 pm

RE: Report The Bugs Here (Part 3)

Thu Jan 10, 2013 2:32 pm

Hi,

Tried sharing a photo via Facebook and it doesn't appear to be working. I've tried it twice and I can't see see this entry on my Facebook account. Maybe it is my smartphone? I'll try it at tomorrow at work (on a desktop).
www.hendrabarnesimages.com
 
Braniff747SP
Posts: 2579
Joined: Sun Oct 26, 2008 4:56 am

RE: Report The Bugs Here (Part 3)

Thu Jan 10, 2013 4:06 pm

Quoting Spacepope (Reply 143):

Still having access problems in Chrome. Takes 2-3 tries to access discussions, says no response from server.Access has been pretty unreliable the past few days.

I can report this as well, both on Mountain Lion and Windows 7.
The 747 will always be the TRUE queen of the skies!
 
blrsea
Posts: 1950
Joined: Fri May 20, 2005 2:22 am

RE: Report The Bugs Here (Part 3)

Fri Jan 11, 2013 6:04 am

I am seeing that the host is not found error when accessing forums. Looks to be a problem with the DNS servers. Looks like some DNS lookups are returning that the site cannot be found. Refreshing browser couple of times works. Happens in both FireFox and IE 10, and both from my work and home locations.

Was the IP of the site changed recently?

[Edited 2013-01-10 22:07:03]
 
User avatar
DesertFlyer
Posts: 377
Joined: Wed Nov 30, 2005 2:05 pm

RE: Report The Bugs Here (Part 3)

Fri Jan 11, 2013 7:47 am

Quoting blrsea (Reply 147):

I am seeing that the host is not found error when accessing forums.

I've seen the same recently (the last day or so).
 
User avatar
LAXintl
Posts: 25466
Joined: Wed May 24, 2000 12:12 pm

RE: Report The Bugs Here (Part 3)

Fri Jan 11, 2013 3:43 pm

Yes same here. Site it timing out, not found using Chrome. Need to refresh once or twice for it to load.
From the desert to the sea, to all of Southern California

Who is online

Users browsing this forum: No registered users and 4 guests

Popular Searches On Airliners.net

Top Photos of Last:   24 Hours  •  48 Hours  •  7 Days  •  30 Days  •  180 Days  •  365 Days  •  All Time

Military Aircraft Every type from fighters to helicopters from air forces around the globe

Classic Airliners Props and jets from the good old days

Flight Decks Views from inside the cockpit

Aircraft Cabins Passenger cabin shots showing seat arrangements as well as cargo aircraft interior

Cargo Aircraft Pictures of great freighter aircraft

Government Aircraft Aircraft flying government officials

Helicopters Our large helicopter section. Both military and civil versions

Blimps / Airships Everything from the Goodyear blimp to the Zeppelin

Night Photos Beautiful shots taken while the sun is below the horizon

Accidents Accident, incident and crash related photos

Air to Air Photos taken by airborne photographers of airborne aircraft

Special Paint Schemes Aircraft painted in beautiful and original liveries

Airport Overviews Airport overviews from the air or ground

Tails and Winglets Tail and Winglet closeups with beautiful airline logos