Moderators: richierich, ua900, PanAm_DC10, hOMSaR

 
moderators
Moderator
Topic Author
Posts: 365
Joined: Thu Apr 29, 2004 6:33 am

Report The Bugs Here (Part 5)

Sat Aug 03, 2013 1:42 am

Due to length of part 4, part 5 has been started. Part 4 is available here:
Report The Bugs Here (Part 4) (by Moderators Feb 28 2013 in Site Related)

This thread is reserved for reporting any bugs you may encounter on the site.
Please rest assured that the site programmers are paying attention to these threads and value your input in reporting any anomalies, you come across, whilst navigating the site.

Thank you for your continued assistance.

The Moderators
Please use [email protected] to contact us.
 
User avatar
jorge1812
Posts: 2914
Joined: Mon Apr 19, 2004 9:11 pm

RE: Report The Bugs Here (Part 5)

Sun Aug 04, 2013 12:58 pm

I still encounter the problem that the view unique entries feature isn't working as it should. Would be nice to have it working again soon.

georg
 
SpaceshipDC10
Posts: 7054
Joined: Tue Jan 01, 2013 11:44 am

RE: Report The Bugs Here (Part 5)

Sun Aug 04, 2013 2:20 pm

I just replied to two different threads in Civil Aviation, first in TWA LHR routes then on Air Canada's 767-300ER. When I posted my reply to the second thread the whole list of topics in that forum appeared, as usual, minus the thread (TWA) in which I had just replied. It only showed up again about a minute or so later after several reload.
 
User avatar
NZ107
Posts: 4946
Joined: Sun Jul 10, 2005 6:51 pm

RE: Report The Bugs Here (Part 5)

Mon Aug 05, 2013 4:19 am

The view counter's broken again..
It's all about the destination AND the journey.
 
PlaneHunter
Posts: 6538
Joined: Tue Mar 14, 2006 3:17 am

RE: Report The Bugs Here (Part 5)

Mon Aug 05, 2013 11:11 am

Quoting NZ107 (Reply 3):
The view counter's broken again..

Yes indeed.

Btw - what I have been missing for a long time is titles of own threads appearing in bold - is it so difficult to bring that feature back? I have already mentioned it here months ago.


PH
Nothing's worse than flying the same reg twice!
 
lukeyboy95
Posts: 1063
Joined: Tue Apr 29, 2008 7:07 pm

RE: Report The Bugs Here (Part 5)

Mon Aug 05, 2013 7:10 pm

Yeah...

Please fix the view counter... it is one of the few pleasures us TR writers get.
Breaking down the stereotypes - one by one
 
User avatar
PanAm_DC10
Community Manager
Posts: 4094
Joined: Wed Aug 23, 2000 7:37 am

RE: Report The Bugs Here (Part 5)

Mon Aug 05, 2013 9:15 pm

Quoting Jorge1812 (Reply 1):
I still encounter the problem that the view unique entries feature isn't working as it should. Would be nice to have it working again soon.

Hello Georg, we have fixed this and the VUE feature should again be working properly

Quoting NZ107 (Reply 3):
Quoting PlaneHunter (Reply 4):
Quoting lukeyboy95 (Reply 5):

Hi All, noted and I'll take it to the developers now and as you can see it is now fixed, no views were lost.

Thanks and regards

Paul

[Edited 2013-08-05 21:24:38]
Ask the impossible to achieve the best possible
 
User avatar
jorge1812
Posts: 2914
Joined: Mon Apr 19, 2004 9:11 pm

RE: Report The Bugs Here (Part 5)

Tue Aug 06, 2013 5:19 pm

Quoting panam_dc10 (Reply 6):
Hello Georg, we have fixed this and the VUE feature should again be working properly

Thank you very much guys!!!
 
L1011
Posts: 2153
Joined: Tue May 18, 1999 8:02 am

RE: Report The Bugs Here (Part 5)

Tue Aug 06, 2013 8:02 pm

On some posts, I get the message "All read; jump to last" when I haven't read them all. There are usually the last several posts that I haven't read, but it tells me that I have.

Bob Bradley
Fly Eastern's Golden Falcon DC-7B
 
photoshooter
Posts: 410
Joined: Wed Feb 17, 2010 7:12 pm

RE: Report The Bugs Here (Part 5)

Tue Aug 06, 2013 8:31 pm

Quoting L1011 (Reply 8):

Have experienced that as well. Will forward it and Paul or I will share any further updates. Apologies for the inconvenience!

Quoting SpaceshipDC10 (Reply 2):

Could be due to the popularity of the thread. All replies are online the second I confirm it.

Kind regards,

Niek B.
'A lie gets halfway around the world before the truth has a chance to get its pants on.' - Winston Churchill
 
User avatar
WesternDC6B
Posts: 575
Joined: Thu Mar 14, 2013 3:05 pm

RE: Report The Bugs Here (Part 5)

Wed Aug 07, 2013 12:54 pm

I am trying to send a message to someone regarding one of his photos. No matter how I do it, Captcha is refusing my entries. Case-sensitive or case-insensitive, it does not matter.

Writing to the "contact us" address does no good. You guessed it: Captcha again will not accept the input.

Do any of you have any solutions? I have tried several computers and several browsers. Nothing works.
Never employ grandios verbiage when the utilisation of diminutive phraseology will suffice.
 
photoshooter
Posts: 410
Joined: Wed Feb 17, 2010 7:12 pm

RE: Report The Bugs Here (Part 5)

Wed Aug 07, 2013 4:19 pm

Quoting WesternDC6B (Reply 10):

Hi,

Please send an email to [email protected] and include the photographer's name you would like to contact. We will help you get in touch.

Kind regards,

Niek B.
'A lie gets halfway around the world before the truth has a chance to get its pants on.' - Winston Churchill
 
PHX787
Posts: 7892
Joined: Thu Mar 15, 2012 7:46 pm

RE: Report The Bugs Here (Part 5)

Sat Aug 10, 2013 7:17 am

I don't know if anyone else has had this again but the search engine seems to be bugged up again.
Follow me on twitter: www.twitter.com/phx787
 
avi
Posts: 901
Joined: Sat Sep 15, 2001 1:27 am

RE: Report The Bugs Here (Part 5)

Sat Aug 10, 2013 12:14 pm

Hi Paul,

Do you aware that the problem I reported in post 220 in the previous thread is still on?

Quote:
Hi,

I have a problem with the Photo Search Engine.
I selected only (generic) aircraft type (Boeing 747, Boeing 757 or Boeing 777) and got There were no photos in the database matching your query.

When I selected sub type (Boeing 747-400 for example) there were no problems.

Cheers,

Can you update me / us why is it so hard to fix?

Thanks,
Long live the B747
 
User avatar
747classic
Posts: 3356
Joined: Sat Aug 15, 2009 9:13 am

RE: Report The Bugs Here (Part 5)

Sun Aug 11, 2013 12:29 pm

No posting possible in Civil Av. forum (IE9)
When clicking the "preview the post "button a white screen appears with HTTP error 500.
Operating a twin over the ocean, you're always one engine failure from a total emergency.
 
User avatar
VirginFlyer
Posts: 5571
Joined: Sun Sep 10, 2000 12:27 pm

RE: Report The Bugs Here (Part 5)

Sun Aug 11, 2013 11:46 pm

Quoting avi (Reply 13):
Hi Paul,

Do you aware that the problem I reported in post 220 in the previous thread is still on?

Quote:
Hi,

I have a problem with the Photo Search Engine.
I selected only (generic) aircraft type (Boeing 747, Boeing 757 or Boeing 777) and got There were no photos in the database matching your query.

When I selected sub type (Boeing 747-400 for example) there were no problems.

Cheers,

Can you update me / us why is it so hard to fix?

Thanks,

I reported a similar thing in the previous thread too (sorry I missed your post!), and was able to find a few specific issues which seem to be contributing to this:

Quoting VirginFlyer (Reply 273):
I'm having difficulty searching by aircraft type - I am getting the "Sorry, No Hits." page when I select Airbus A350 or Boeing 787 in the pull down menu, for instance. These are the pages which are generated:

https://www.airliners.net/search/phot..._id+desc&page_limit=15&thumbnails=

https://www.airliners.net/search/phot..._id+desc&page_limit=15&thumbnails=

For the 787 search, manually removing the backslash () after "boeing" fixes this and produces results, but doing the same on the A350 search doesn't. Selecting A350-900 or 787-8 in the drop down menu produces results too. I've just looked at what the URLs generated for those searches are:

https://www.airliners.net/search/phot..._id+desc&page_limit=15&thumbnails=

https://www.airliners.net/search/phot..._id+desc&page_limit=15&thumbnails=

When I insert the (") into the earlier searches, it appears to make them work:
https://www.airliners.net/search/phot..._id+desc&page_limit=15&thumbnails=

https://www.airliners.net/search/phot..._id+desc&page_limit=15&thumbnails=

This issue seems to be affecting searches for aircraft types which have subsidiary versions listed in the pull down menu (mostly this is for Airbus and Boeing aircraft I think). Could this please be fixed so that the search page becomes fully functional again.

V/F

[Edited to fix URLs which were changed by forum software. It seems the offending backslash is automatically removed by the forum software too, so the first 787 search I've provided is producing results here, although if you do it off the pulldown menu it won't]


V/F
It is not for him to pride himself who loveth his own country, but rather for him who loveth the whole world. The earth is but one country, and mankind its citizens. —Bahá'u'lláh
 
KELPkid
Posts: 5247
Joined: Wed Nov 02, 2005 5:33 am

RE: Report The Bugs Here (Part 5)

Mon Aug 12, 2013 6:08 am

I just noticed this one: I tried to paste a URL into a topic I started in Civ/Av about Rockwell Collins buying ARINC. Not only does the hyperlink not appear, but any text after the hyperlink gets dropped!
Celebrating the birth of KELPkidJR on August 5, 2009 :-)
 
User avatar
VirginFlyer
Posts: 5571
Joined: Sun Sep 10, 2000 12:27 pm

RE: Report The Bugs Here (Part 5)

Tue Aug 13, 2013 10:11 am

Quoting KELPkid (Reply 16):
I just noticed this one: I tried to paste a URL into a topic I started in Civ/Av about Rockwell Collins buying ARINC. Not only does the hyperlink not appear, but any text after the hyperlink gets dropped!

Does the hyperlink contain any non-standard characters by any chance?

V/F
It is not for him to pride himself who loveth his own country, but rather for him who loveth the whole world. The earth is but one country, and mankind its citizens. —Bahá'u'lláh
 
User avatar
AA777223
Posts: 1084
Joined: Fri Feb 03, 2006 6:12 am

RE: Report The Bugs Here (Part 5)

Tue Aug 13, 2013 11:49 am

I just tried to use the search engine for photos. My only criteria were Boeing 777 and United Airlines, as I needed to puruse for a specific type of photo. It returned no results. I tried three times, ensuring that I entered all the criteria correctly, didn't scroll off, etc. Each time no hits. Could it be too many hits? Perhaps a check is needed.
A318/19/20/21, A300, A332/3, A343/6, A388, L1011, DC-9, DC-10, MD-11, MD-80, B722, B732/3/4/5/7/8/9, B743/4/4M, B752/3, B762/3/4, B772/E/W, B788/9, F-100, CRJ-200/700/900, ERJ-135/145/175/190, DH-8, ATR-72, DO-328, BAE-146
 
User avatar
PanAm_DC10
Community Manager
Posts: 4094
Joined: Wed Aug 23, 2000 7:37 am

RE: Report The Bugs Here (Part 5)

Tue Aug 13, 2013 11:35 pm

Quoting avi (Reply 13):
Quoting VirginFlyer (Reply 15):

I know it's been sometime but there has been a lot of back end search work done and with that out of the way we should have the developers looking at this shortly, thank you for your patience and understanding.

Quoting AA777223 (Reply 18):

Acknowledged and this should be resolved along with some other search bugs that have been outstanding over the next few weeks. I suggest using the Advanced Search as an alternative.

Quoting KELPkid (Reply 16):
Quoting VirginFlyer (Reply 17):

As V/F noted are there special characters?

Thanks and regards

Paul
Ask the impossible to achieve the best possible
 
User avatar
walter2222
Posts: 1244
Joined: Fri Sep 23, 2005 3:40 am

RE: Report The Bugs Here (Part 5)

Thu Aug 15, 2013 7:03 am

I am still seeing - on a regular basis - that the photoviews on the "Photo statistics" page differs from the counters from "Upload Queue Statistics". I know that this has been reported several times in the past and has no priority, but for the record, I just wanted to pass on that this is still not working correctly (difference in count is between 1500 and 2000 roughly).

Best regards,

Walter
Canon 347d mkII ;-) - EFS10-22mm f/3.5-4.5 USM - EFS18-55mm - EF28-105mm f3.5/4.5 - EF100-400mm f4.5-5.6l IS USM - ...
 
wildblue
Posts: 11
Joined: Thu Oct 13, 2005 3:11 am

RE: Report The Bugs Here (Part 5)

Sun Aug 18, 2013 12:59 am

I am attempting to use the Advanced Search engine to looks for aircraft from certain manufacturers. I use the generic manufacturer name (ie. Boeing) and get "There are no pictures that meet your criteria." I got that message several days ago and tried again tonight and still getting the same message. When I search under the manufacturers list and choose a certain model, those pictures do show up.
 
bobnwa
Posts: 4514
Joined: Fri Dec 22, 2000 12:10 am

RE: Report The Bugs Here (Part 5)

Fri Aug 23, 2013 8:45 pm

It appears the spell check is not woring I have spelled woords wrong on purpose and spell check has not picked up on the mistake
 
User avatar
longhauler
Posts: 6488
Joined: Sat Mar 06, 2004 12:00 am

RE: Report The Bugs Here (Part 5)

Sun Aug 25, 2013 3:37 pm

Quoting bobnwa (Reply 22):
It appears the spell check is not woring I have spelled woords wrong on purpose and spell check has not picked up on the mistake

I have reported the same over the last few months. It appears to be low priority.
Just because I stopped arguing, doesn't mean I think you are right. It just means I gave up!
 
User avatar
817Dreamliiner
Posts: 3569
Joined: Sun Jul 27, 2008 4:12 pm

RE: Report The Bugs Here (Part 5)

Mon Aug 26, 2013 10:48 pm

Seems like the default image bug is back:


View Large View Medium
Click here for bigger photo!

Photo © Jiri Nedoma (LKKV Group) - Karlovy Vary

Life is encrypted, you are modified, Like a virus in a lullaby, Artificial till the day you die, silly programme, You're corrupted
 
User avatar
moo
Posts: 5005
Joined: Sun May 13, 2007 2:27 am

RE: Report The Bugs Here (Part 5)

Tue Aug 27, 2013 6:37 pm

The iLivid/Realtime pop over add is a bit misleading in the wording it uses - it leads you to think the page wants you to install it to do something as it says "Please install iLivid Manager".

 
Viscount724
Posts: 19316
Joined: Thu Oct 12, 2006 7:32 pm

RE: Report The Bugs Here (Part 5)

Tue Aug 27, 2013 11:23 pm

Is the tool that tracks the number of posts by a member working properly? Just noted one thread where a member has about 20 replies but the post counter shows that member with 121 posts for every reply in the thread. Should it not increase by one each time?
 
User avatar
moo
Posts: 5005
Joined: Sun May 13, 2007 2:27 am

RE: Report The Bugs Here (Part 5)

Wed Aug 28, 2013 10:02 am

Viscount, that info is always the latest no matter when the post was made or viewed.
 
PHX787
Posts: 7892
Joined: Thu Mar 15, 2012 7:46 pm

RE: Report The Bugs Here (Part 5)

Wed Aug 28, 2013 1:41 pm

I've been unable to PM any user. Not sure why, but when I send the PM an error message comes up saying "cannot find user XXXXX"
Follow me on twitter: www.twitter.com/phx787
 
PHX787
Posts: 7892
Joined: Thu Mar 15, 2012 7:46 pm

RE: Report The Bugs Here (Part 5)

Fri Aug 30, 2013 9:07 pm

Paul: I got your PM and was able to respond......but I couldn't respond to EA CO AS, A.net screener Jerrold, or others with Underscores or spaces in their usernamed....
Follow me on twitter: www.twitter.com/phx787
 
Viscount724
Posts: 19316
Joined: Thu Oct 12, 2006 7:32 pm

RE: Report The Bugs Here (Part 5)

Mon Sep 02, 2013 12:32 am

Have noted a problem with the main photo search screen. There's an entry for Boeing aircraft type "707 / 720", followed by 5 separate indented entries for individual models (707-100/200/300/400 and 720).

Shouldn't the generic "707 / 720" entry pull up all photos for the 707/720 family for a certain operator? It doesn't work for BOAC, British Airways, Air France or TWA (to name only 4 I checked, probably affects many more). However it does work for American, Lufthansa and Pan Seems inconsistent.

I'm sure that entry has worked as I mentioned in the past. It's awkward now as for the carriers where it doesn't work you have to check every sub-model separately while with the overall "707 / 720" entry you got them all with one entry.

You may want to check to see if there's been a programming error.
 
Viscount724
Posts: 19316
Joined: Thu Oct 12, 2006 7:32 pm

RE: Report The Bugs Here (Part 5)

Sat Sep 14, 2013 11:24 pm

After 12 days there's been no response to my Reply 30. Is this being looked at? The problem still exists.

As mentioned, I'm positive that photos could previously be retrieved using the generic aircaft type heading (e.g. "Boeing 737"), while now you have to enter the specific sub-type/model to get the photos to display. That's very tedious if there are multiple models and where a carrier, as often the case, operated/operates several models and you want to retrieve them all with one search query which you could do until quite recently.
 
User avatar
JohnKrist
Head Support
Posts: 1982
Joined: Sat Jan 22, 2005 11:54 pm

RE: Report The Bugs Here (Part 5)

Sun Sep 15, 2013 10:38 am

Quoting Viscount724 (Reply 31):

I will forward this to our editors, sorry for the delay
5D Mark III, 7D, 17-40 F4 L, 70-200 F2.8 L IS II, Canon 50mm 1.4, Sigma 50mm 1.4 ART, Sigma 105mm 1.4 ART, EF 1.4x II, EF 2x III, SPEEDLITE 600EX-RT
 
PHX787
Posts: 7892
Joined: Thu Mar 15, 2012 7:46 pm

RE: Report The Bugs Here (Part 5)

Mon Sep 16, 2013 11:50 am

I've neither had a response about the PM bug and it hasn't been fixed.


Also a new issue arose on my smartphone. The ad which pops up displaying the airliners app is crippling.
I can't get rid of the ad and it won't let me click in anything on the page. After a few reloads it goes away. Can we get rid of that finally?!
Follow me on twitter: www.twitter.com/phx787
 
Newark727
Posts: 2145
Joined: Tue Dec 29, 2009 6:42 pm

RE: Report The Bugs Here (Part 5)

Mon Sep 16, 2013 4:46 pm

I'm losing rejection e-mails again. Three in a row now. It's a g-mail account, but I'm pretty sure I previously marked airliners.net e-mails as not spam. They're not showing in my spam box either.
 
Newark727
Posts: 2145
Joined: Tue Dec 29, 2009 6:42 pm

RE: Report The Bugs Here (Part 5)

Mon Sep 16, 2013 5:45 pm

Quoting Newark727 (Reply 34):
I'm losing rejection e-mails again. Three in a row now. It's a g-mail account, but I'm pretty sure I previously marked airliners.net e-mails as not spam. They're not showing in my spam box either.

Scratch this, kind of. I just got the missing ones. But one of them was a photo rejected 16+ hours ago, so it doesn't seem like it should take so long.
 
User avatar
PanAm_DC10
Community Manager
Posts: 4094
Joined: Wed Aug 23, 2000 7:37 am

RE: Report The Bugs Here (Part 5)

Mon Sep 16, 2013 11:51 pm

Quoting johnkrist (Reply 32):
Quoting Viscount724 (Reply 31):

I will forward this to our editors, sorry for the delay

Hi All,

Sorry for the delay but we have asked that this bee looked at as the Editors can only do so much so some developer assistance is required. We understand it's taking time but please try the Advanced search in the meantime.

Quoting phx787 (Reply 33):

It's the notification that does not display, look at your history and you'll still see all PM's. Assistance from developers has been asked for in relation to this but search will be prioritised over it I'm sorry to say.

Quoting Newark727 (Reply 34):
Quoting Newark727 (Reply 35):

We checked this today and it is a Gmail issue and as you're aware we use their service to deliver emails. I'm getting delayed screening emails just like you described and hopefully Gmail will fix the problem soon. I had a rejection and went to Photographers' Corner, I advise those receiving delayed emails do the same.

Thanks and regards

Paul
Ask the impossible to achieve the best possible
 
hotplane
Posts: 729
Joined: Fri Jul 21, 2006 10:44 pm

RE: Report The Bugs Here (Part 5)

Tue Sep 17, 2013 9:17 pm

On 8th Sept I had an email saying a shot had been accepted. It still hasn't gone on. Neither have four other shots that have been marked as 'in screening' since that same date. Emailed the screeners but no reply.
?
 
User avatar
PanAm_DC10
Community Manager
Posts: 4094
Joined: Wed Aug 23, 2000 7:37 am

RE: Report The Bugs Here (Part 5)

Tue Sep 17, 2013 9:37 pm

Quoting hotplane (Reply 37):

Hi Hotplane

Can you contact us at [email protected] so we can look into this for you?

Thanks and regards

Paul
Ask the impossible to achieve the best possible
 
User avatar
GuitrThree
Posts: 1941
Joined: Fri Oct 29, 2004 12:54 pm

RE: Report The Bugs Here (Part 5)

Wed Sep 18, 2013 2:04 am

Doing a search for "KATL" under airports results in nothing found. Been doing this for over a month. Other airports I search work fine. Ex, KBNA.
As Seen On FlightRadar24! Radar ==> F-KBNA5
 
SA7700
Posts: 2930
Joined: Thu Dec 18, 2003 9:38 pm

RE: Report The Bugs Here (Part 5)

Wed Sep 18, 2013 7:51 am

Hi GuitrThree,

In order to do an advanced search you may follow this link:

https://www.airliners.net/advsearch/

Type "KATL" in the "Airport or other location" field; hit search and you should obtain all the recent results.

I sincerely hope this helps. Take care,

SA7700
When you are doing stuff that nobody has done before, there is no manual – Kevin McCloud (Grand Designs)
 
User avatar
SAS A340
Posts: 905
Joined: Fri Jul 28, 2000 5:59 am

RE: Report The Bugs Here (Part 5)

Fri Sep 20, 2013 8:17 am

I Think i have a problem with my spellcheck button..... i always get the message "no incorrect Word spelt"......
It's not what u do,it's how u do it!
 
User avatar
GuitrThree
Posts: 1941
Joined: Fri Oct 29, 2004 12:54 pm

RE: Report The Bugs Here (Part 5)

Fri Sep 20, 2013 10:57 pm

Quoting SA7700 (Reply 40):
I sincerely hope this helps. Take care,

It does. Thanks.

But why not just fix it on the regular search page? Many many many other airports work, why not ATL? I'm at a loss to why can't this be fixed?
As Seen On FlightRadar24! Radar ==> F-KBNA5
 
User avatar
hawaiian717
Posts: 3489
Joined: Tue May 18, 1999 2:46 am

RE: Report The Bugs Here (Part 5)

Fri Sep 20, 2013 11:01 pm

I reported this issue in another thread 2 months ago and it hasn't been fixed, so I'm reposting here. On MyAviation.net, the photo editor year dropdown only goes to 2007, so date corrections can't be made for any photos newer than that. Please fix it.

Thanks.

http://www.myaviation.net/myphotos/edit.php

Original thread: MyAviation - Edit Info Years Only Go To 2007 (by hawaiian717 Jul 22 2013 in Site Related)
 
SA7700
Posts: 2930
Joined: Thu Dec 18, 2003 9:38 pm

RE: Report The Bugs Here (Part 5)

Sat Sep 21, 2013 8:44 am

Quoting GuitrThree (Reply 42):
But why not just fix it on the regular search page? Many many many other airports work, why not ATL?

Hi there GuitrThree,

Thanks for the feedback - I'm glad that I could be of help. I'm not entirely sure whether this would be a quick fix and how far on the "things to do list" the "KATL problem" is ranked. If I could and had the tools, I would have fixed it.

That being said - at this stage we have to wait for our developers who are located in Los Angeles. I sincerely hope that we will be able to sort out this problem ASAP.

Thanks again for your patience and have a great weekend.

SA7700
When you are doing stuff that nobody has done before, there is no manual – Kevin McCloud (Grand Designs)
 
User avatar
tristar501
Posts: 91
Joined: Wed Feb 18, 2004 2:43 am

RE: Report The Bugs Here (Part 5)

Sat Sep 21, 2013 5:15 pm

I can't upload any photos, it says I've reached the maximum number of photos in the upload queue, but my queue is 0.

Thanks,
Andreas
 
User avatar
hOMSaR
Moderator
Posts: 2360
Joined: Tue Jan 19, 2010 4:47 am

RE: Report The Bugs Here (Part 5)

Sun Sep 22, 2013 2:42 am

This bug has been around for a while (couple years at least, I'd say). I think I reported it in a previous thread, but it has never been fixed (or even acknowledged).

Whenever I open a thread for the first time, the first 24 replies show up fine, and replies 25 and 26 are minimized. Then there is the bar separating those replies from the next group of 25.

IIRC, a long time ago, the first 25 replies would appear, then you'd have the separator giving the option of showing the next 25, hiding the previous 25, etc.

I was raised by a cup of coffee.
 
wilco737
Posts: 7275
Joined: Sun Jun 20, 2004 12:21 am

RE: Report The Bugs Here (Part 5)

Sun Sep 22, 2013 8:57 am

Quoting hoMsar (Reply 46):

Hello hoMsar,

you can change that in your profile. Go to this link https://www.airliners.net/profile/ if you are logged in, then you come to your user control panel. And then select: 'update profile info' and then you can choose how many posts are visible. Don't know what the default is, but I have set it to 'unlimited good 'Ol Way) and I always see all posts in a thread.

Hope that helps.

wilco737
  
 
joekuboj
Posts: 156
Joined: Tue Feb 10, 2004 8:18 am

RE: Report The Bugs Here (Part 5)

Sun Sep 22, 2013 10:15 am

I tried to edit my profile, but there is no longer Serbia in list of countries?
 
User avatar
hOMSaR
Moderator
Posts: 2360
Joined: Tue Jan 19, 2010 4:47 am

RE: Report The Bugs Here (Part 5)

Sun Sep 22, 2013 6:14 pm

Quoting wilco737 (Reply 47):
Hello hoMsar,

you can change that in your profile. Go to this link https://www.airliners.net/profile/ if you are logged in, then you come to your user control panel. And then select: 'update profile info' and then you can choose how many posts are visible. Don't know what the default is, but I have set it to 'unlimited good 'Ol Way) and I always see all posts in a thread.

Hope that helps.

wilco737

All that did is shift the problem down. I changed the setting from 25 (default) to 35, and now instead of showing 1-24, with 25 and 26 still above the separator bar, it shows 1-34, with 35 and 36 minimized above the separator bar.

I could change it to unlimited, but that doesn't work when I'm using a browser where I'm not logged in (it defaults to the messed up 25), or if I'm using a my cell phone, where forum rendering is already screwed up.



I guess the point is, if the setting is to show the first 25 replies, then actually have it show 25 replies, and not 24, with two messages in purgatory.

If I manually click on those two minimized messages above the bar, and then click the "hide 25 [or 35] posts above" button, it doesn't hide the first post (probably because the button is only counting up 35, but in fact there are 36 replies above the separator).
I was raised by a cup of coffee.

Who is online

Users browsing this forum: No registered users and 8 guests

Popular Searches On Airliners.net

Top Photos of Last:   24 Hours  •  48 Hours  •  7 Days  •  30 Days  •  180 Days  •  365 Days  •  All Time

Military Aircraft Every type from fighters to helicopters from air forces around the globe

Classic Airliners Props and jets from the good old days

Flight Decks Views from inside the cockpit

Aircraft Cabins Passenger cabin shots showing seat arrangements as well as cargo aircraft interior

Cargo Aircraft Pictures of great freighter aircraft

Government Aircraft Aircraft flying government officials

Helicopters Our large helicopter section. Both military and civil versions

Blimps / Airships Everything from the Goodyear blimp to the Zeppelin

Night Photos Beautiful shots taken while the sun is below the horizon

Accidents Accident, incident and crash related photos

Air to Air Photos taken by airborne photographers of airborne aircraft

Special Paint Schemes Aircraft painted in beautiful and original liveries

Airport Overviews Airport overviews from the air or ground

Tails and Winglets Tail and Winglet closeups with beautiful airline logos