Moderators: richierich, ua900, PanAm_DC10, hOMSaR

 
User avatar
kanban
Posts: 4021
Joined: Sun Jan 06, 2008 1:00 am

RE: Report The Bugs Here (Part 5)

Mon Oct 28, 2013 9:55 pm

Quoting JohnKrist (Reply 148):
As I wrote above, please state browser and OS. Also, try deleting your cookies and clear your cache as this solves 99.9 % of all forum issues.

yes.. Safari 6.1, OSX 10.7.5, cookies cleared, cache cleared.. shut down re accessed.. problem still there but only on Civ-Av..

You can email me directly if it's easier.
 
User avatar
spiplane
Posts: 156
Joined: Mon Jan 24, 2005 4:04 pm

RE: Report The Bugs Here (Part 5)

Tue Oct 29, 2013 9:16 pm

My recently uploaded and accepted photos are not always visible. Reloading the page may reveal them, but they are consistently there.

Regards, Paul
A380 fan
 
User avatar
scbriml
Posts: 19305
Joined: Wed Jul 02, 2003 10:37 pm

RE: Report The Bugs Here (Part 5)

Tue Oct 29, 2013 10:03 pm

Quoting spiplane (Reply 151):
My recently uploaded and accepted photos are not always visible. Reloading the page may reveal them, but they are consistently there.

I've seen this a lot today. I've had 32 photos accepted but often when I try to display them, it only shows me 26 of them.

I've also had lots of issues in the forums with blank pages being shown.
Time flies like an arrow. Fruit flies like a banana!
There are 10 types of people in the World - those that understand binary and those that don't.
 
Psych
Posts: 3008
Joined: Tue Nov 16, 2004 1:17 am

RE: Report The Bugs Here (Part 5)

Tue Oct 29, 2013 10:27 pm

I echo the point raised by Paul and Steve. I had a photo accepted earlier on this evening, but it doesn't appear in my images unless I refresh the page. Maybe that explains why so few people have viewed it   .

Paul
 
User avatar
PanAm_DC10
Community Manager
Posts: 4094
Joined: Wed Aug 23, 2000 7:37 am

RE: Report The Bugs Here (Part 5)

Tue Oct 29, 2013 10:32 pm

Quoting spiplane (Reply 151):
Quoting scbriml (Reply 152):
Quoting Psych (Reply 153):

Hi All,

Your images are in the database, the developers have been informed and we await their response but there appears to be an indexing or search related issue causing this. We will update as soon as we hear from them.

Thanks for your patience

Paul
Ask the impossible to achieve the best possible
 
mikesairways
Posts: 664
Joined: Tue Oct 07, 2003 1:47 am

RE: Report The Bugs Here (Part 5)

Wed Oct 30, 2013 12:44 am

Intermittently receiving:

Bad Request

Your browser sent a request that this server could not understand.
Size of a request header field exceeds server limit.

Cookie

/n

Windows 7
Firefox 25
Have taken steps as requested above
The red zone is for the immediate loading and unloading of passengers only, there is no stopping in the white zone...(Ai
 
User avatar
kiffy
Editor
Posts: 215
Joined: Sun Mar 14, 2010 9:49 pm

RE: Report The Bugs Here (Part 5)

Thu Oct 31, 2013 12:57 am

This has been a longtime running bug:

The category field disappears from the "Cross data search" box when viewing any medium or full size photograph...
 
User avatar
JohnKrist
Head Support
Posts: 1982
Joined: Sat Jan 22, 2005 11:54 pm

RE: Report The Bugs Here (Part 5)

Thu Oct 31, 2013 9:27 am

Quoting kiffy (Reply 156):

Hi
I'm not sure I understand what you mean, if I click Cross Data Search I the category field is there. However, it does show N/A so I guess that is the issue you are reporting?
5D Mark III, 7D, 17-40 F4 L, 70-200 F2.8 L IS II, Canon 50mm 1.4, Sigma 50mm 1.4 ART, Sigma 105mm 1.4 ART, EF 1.4x II, EF 2x III, SPEEDLITE 600EX-RT
 
User avatar
kiffy
Editor
Posts: 215
Joined: Sun Mar 14, 2010 9:49 pm

RE: Report The Bugs Here (Part 5)

Thu Oct 31, 2013 10:47 am

Quoting JohnKrist (Reply 157):
However, it does show N/A so I guess that is the issue you are reporting?

Correct, sorry for the confusion.

For example, this photograph:
https://www.airliners.net/search/phot...006&specialsearch=CABIN,CARGO,DARK

When viewing the thumbnail and clicking on the "Cross data search" the photo's categories are listed:


However once you're viewing the photo, either medium or large and you click on the "Cross data search" the category field shows N/A:


It would also be useful if each specific category could be separately selected.
just my  twocents 

[Edited 2013-10-31 04:40:16]
 
User avatar
JohnKrist
Head Support
Posts: 1982
Joined: Sat Jan 22, 2005 11:54 pm

RE: Report The Bugs Here (Part 5)

Thu Oct 31, 2013 2:20 pm

Thanks kiffy for the clarification, I will forward those screens to our devs.

Cross data search uses the same data as the image you are looking at, if it has CARGO and DARK it will look for other images with those two categories. If we make them editable we will end up with a new photo search engine which was not the purpose.

For such searches we have the advanced photo search where you can search from two categories of your choice.
5D Mark III, 7D, 17-40 F4 L, 70-200 F2.8 L IS II, Canon 50mm 1.4, Sigma 50mm 1.4 ART, Sigma 105mm 1.4 ART, EF 1.4x II, EF 2x III, SPEEDLITE 600EX-RT
 
CXfirst
Posts: 3022
Joined: Tue Jan 30, 2007 8:13 pm

RE: Report The Bugs Here (Part 5)

Fri Nov 01, 2013 11:51 am

Quoting CXfirst (Reply 134):
Hi, I have had a bug where some posts are not in order.
Quoting PanAm_DC10 (Reply 135):
We're taking a look at that now for you.
Quoting rwessel (Reply 141):
I'm seeing this too. I did just switch to Chrome for accessing a.net, and was not seeing this on IE.

Any progress? The problem is now quite persistent for me. Evident in just about all forum topics, and throughout the thread. Nearly all posts ending in 6 and 7 (ie post 16, 17, 26, 27) come about 10 posts early and in reverse order.

In some cases, where the thread is very short, some posts have even been found below the box with "similar topics"!

Just to reiterate, I'm using Windows 8, Chrome, and I have cleared cache and cookies, and the problem is still there.

This problem is hurting the forum experience.

-CXfirst
 
User avatar
JohnKrist
Head Support
Posts: 1982
Joined: Sat Jan 22, 2005 11:54 pm

RE: Report The Bugs Here (Part 5)

Fri Nov 01, 2013 12:20 pm

Quoting CXfirst (Reply 160):

Hi
Are you possibly running the Chrome beta? Version 31.0.1650.39 beta-m has this error, and possibly some sub-releases of the beta. The latest release, non beta, does not have this error.
5D Mark III, 7D, 17-40 F4 L, 70-200 F2.8 L IS II, Canon 50mm 1.4, Sigma 50mm 1.4 ART, Sigma 105mm 1.4 ART, EF 1.4x II, EF 2x III, SPEEDLITE 600EX-RT
 
CXfirst
Posts: 3022
Joined: Tue Jan 30, 2007 8:13 pm

RE: Report The Bugs Here (Part 5)

Sat Nov 02, 2013 10:10 am

Quoting JohnKrist (Reply 161):
Hi
Are you possibly running the Chrome beta? Version 31.0.1650.39 beta-m has this error, and possibly some sub-releases of the beta. The latest release, non beta, does not have this error.

Ah, that would be it. Forgot I was running beta! Do you by any chance know what is causing this? I'm just curious, seems like an odd error.

-CXfirst
 
User avatar
JohnKrist
Head Support
Posts: 1982
Joined: Sat Jan 22, 2005 11:54 pm

RE: Report The Bugs Here (Part 5)

Mon Nov 04, 2013 6:37 pm

Quoting CXfirst (Reply 162):

Sorry, I was away for the weekend
No, I have no idea what causes it. It was found with the great assistance of rwessel  
5D Mark III, 7D, 17-40 F4 L, 70-200 F2.8 L IS II, Canon 50mm 1.4, Sigma 50mm 1.4 ART, Sigma 105mm 1.4 ART, EF 1.4x II, EF 2x III, SPEEDLITE 600EX-RT
 
User avatar
mariner
Posts: 19473
Joined: Fri Nov 23, 2001 7:29 am

RE: Report The Bugs Here (Part 5)

Tue Nov 05, 2013 5:06 am

I have an odd one that sometimes happens - and has just happened again.

If I make an edit to a post, the edit doesn't appear. If I make the edit again - without changing any of the edited text - it does appear.

mariner

[Edited 2013-11-04 21:14:51]
aeternum nauta
 
PHX787
Posts: 7892
Joined: Thu Mar 15, 2012 7:46 pm

RE: Report The Bugs Here (Part 5)

Wed Nov 06, 2013 8:53 am

Im having a bug which wont show how many new replies there are. For example on this thread it didn't show how many new replies there were since I last checked, about a week ago. More active threads like the productive threads also don't show new replies or have the option to skip to the first new one. Not sure if other users are encountering this issue either.
Follow me on twitter: www.twitter.com/phx787
 
baldwin8
Posts: 99
Joined: Sun Aug 05, 2007 1:37 am

RE: Report The Bugs Here (Part 5)

Wed Nov 06, 2013 12:28 pm

I wonder if priority screening is glitched. Photo for Priority Screening and required email sent but no response. 24 hours has past and it will not be relevant if any more time passes.
 
User avatar
moo
Posts: 5005
Joined: Sun May 13, 2007 2:27 am

RE: Report The Bugs Here (Part 5)

Thu Nov 07, 2013 3:39 pm

Oh look, I'm logged in in some areas of the site, and logged out in other areas of the site. Again.

Is this even being looked at? Why is this site so damn buggy, it's hardly changed in the decade I've been coming here so should be a mature codebase, but it just seems to get worse and worse - why?
 
User avatar
kanban
Posts: 4021
Joined: Sun Jan 06, 2008 1:00 am

RE: Report The Bugs Here (Part 5)

Thu Nov 07, 2013 4:17 pm

Quoting moo (Reply 167):
Oh look, I'm logged in in some areas of the site, and logged out in other areas of the site. Again.

Sounds like a problem I face frequently.. the blame has been laid on the OS-X operating system, however I found that deleting the single A.Net cookie solves the problem. deleting all other cookies without touching the A.net cookie doesn't solve nothing. It does, however, wipe out your viewing history and you'll spend an hour scrolling down to see the latest posts.

I am suspicious that it is really a coding error in the cookie format that creates an anomaly with OS-X.
 
User avatar
moo
Posts: 5005
Joined: Sun May 13, 2007 2:27 am

RE: Report The Bugs Here (Part 5)

Thu Nov 07, 2013 4:43 pm

Well, I doubt it's OSX since I'm not on OSX...
 
User avatar
kanban
Posts: 4021
Joined: Sun Jan 06, 2008 1:00 am

RE: Report The Bugs Here (Part 5)

Fri Nov 08, 2013 5:24 pm

Quoting moo (Reply 169):
Well, I doubt it's OSX since I'm not on OSX...

Try removing just that one cookie and see what happens.. if it fixes the problem, then it would appear that the cookie is somehow corrupted
 
justplanesmart
Posts: 736
Joined: Thu Mar 15, 2001 3:25 pm

RE: Report The Bugs Here (Part 5)

Fri Nov 08, 2013 6:40 pm

I have not been able to access the Civil Aviation Forum for the last few days using Chrome. I get the following message:

Bad Request

Your browser sent a request that this server could not understand.
Size of a request header field exceeds server limit.
Cookie
/n

This is not occurring with the other forums, nor is it occurring with Internet Explorer or Firefox. I have not tried using a different computer yet. The issue began later in the day on Wednesday, November 6. As I can access the forum via other browsers, I am not upset by this, just wanted to let the site know in case anyone else is having a similar problem.
"So many planes; so little time..."
 
PSAjet17
Posts: 375
Joined: Thu Dec 11, 2003 5:50 am

RE: Report The Bugs Here (Part 5)

Tue Nov 12, 2013 12:25 am

Links to the photos are NOT displaying the photo, just the standard top section (Medium Large Fit Screeen). This happens if I click on a link on the mainpage (most popular photos) or use a link posted on Facebook.

(Windows Vista/Firefox 25.0)
 
SA7700
Posts: 2930
Joined: Thu Dec 18, 2003 9:38 pm

RE: Report The Bugs Here (Part 5)

Wed Nov 13, 2013 8:57 am

I'm unable to log in to the Civil Aviation forum with both Safari and Google Chrome. No problem with the other forums. As soon as I switch over to Civil the system shows that I'm logged out.


Thanks and regards,

SA7700
When you are doing stuff that nobody has done before, there is no manual – Kevin McCloud (Grand Designs)
 
warren84
Posts: 19
Joined: Wed Oct 01, 2008 10:42 pm

RE: Report The Bugs Here (Part 5)

Wed Nov 13, 2013 12:57 pm

Hi All,

I'm using Chrome and see posts in the wrong order:

e.g. in the London Britannia Airport thread reply 33 appears above replies 29-31, and in the US Airways / American Settle Anti-Trust Suit (Part 1) thread reply 233 appears before 231 and 232, then it's reply 234, 239, 238, 235 in that order.

Is anyone else having this issue? It's not a big deal, but it's making it harder to follow threads if people quote the affected posts.
8Z, AA, AF, AK, AR, AT, AY, BA, CA, CI, DA, DP, FD, FV, GB, HU, IB, LB, LP, MH, MU, PA, QF, QR, SA, SQ, TP, TU, U2, US,
 
SA7700
Posts: 2930
Joined: Thu Dec 18, 2003 9:38 pm

RE: Report The Bugs Here (Part 5)

Wed Nov 13, 2013 5:49 pm

Quoting warren84 (Reply 174):
Is anyone else having this issue? It's not a big deal, but it's making it harder to follow threads if people quote the affected posts.

Hi Warren84,

Yes, I'm experiencing it as well.

Regards,

SA7700
When you are doing stuff that nobody has done before, there is no manual – Kevin McCloud (Grand Designs)
 
User avatar
KarelXWB
Posts: 26968
Joined: Sun Jul 15, 2012 6:13 pm

RE: Report The Bugs Here (Part 5)

Thu Nov 14, 2013 10:10 am

Quoting warren84 (Reply 174):
Is anyone else having this issue?

I'm having the same issue and some posts are not showing at all. For example, I opened this thread and saw reply #173 followed by reply #175, but #174 was completely missing. Next I reloaded this thread by hitting the F5 button on my keyboard, and now all posts are visible again. Reloading this thread a 3rd time, it's gone again.

[Edited 2013-11-14 02:11:14]
What we leave behind is not as important as how we've lived.
 
wilco737
Posts: 7275
Joined: Sun Jun 20, 2004 12:21 am

RE: Report The Bugs Here (Part 5)

Thu Nov 14, 2013 10:42 am

Quoting KarelXWB (Reply 176):
I'm having the same issue and some posts are not showing at all. For example, I opened this thread and saw reply #173 followed by reply #175, but #174 was completely missing. Next I reloaded this thread by hitting the F5 button on my keyboard, and now all posts are visible again. Reloading this thread a 3rd time, it's gone again.

maybe try "check for ne replies" at the bottom and then they should show up.

Sorry for the inconvenience.

wilco737
  
 
rwessel
Posts: 2448
Joined: Tue Jan 16, 2007 3:47 pm

RE: Report The Bugs Here (Part 5)

Thu Nov 14, 2013 11:22 pm

Quoting warren84 (Reply 174):
I'm using Chrome and see posts in the wrong order:
Quoting SA7700 (Reply 175):
Yes, I'm experiencing it as well.
Quoting KarelXWB (Reply 176):
I'm having the same issue and some posts are not showing at all. For example, I opened this thread and saw reply #173 followed by reply #175, but #174 was completely missing.

Check the version of Chrome you're using. The production version (30.0.1599.101m) is fine, but the beta version (for example, version 31.0.1650.39 beta-m) has the problem.
 
rwessel
Posts: 2448
Joined: Tue Jan 16, 2007 3:47 pm

RE: Report The Bugs Here (Part 5)

Thu Nov 14, 2013 11:27 pm

Quoting rwessel (Reply 178):
Check the version of Chrome you're using. The production version (30.0.1599.101m) is fine, but the beta version (for example, version 31.0.1650.39 beta-m) has the problem.

Oh crap. Apparently version 31.0.1650.57m has gone to production, and has the bug.
 
wingman
Posts: 4021
Joined: Thu May 27, 1999 4:25 am

RE: Report The Bugs Here (Part 5)

Fri Nov 15, 2013 1:47 am

Same here, using Chrome. Glad it wasn't an aneurism.
 
User avatar
KarelXWB
Posts: 26968
Joined: Sun Jul 15, 2012 6:13 pm

RE: Report The Bugs Here (Part 5)

Fri Nov 15, 2013 3:30 pm

Quoting rwessel (Reply 179):
Oh crap. Apparently version 31.0.1650.57m has gone to production, and has the bug.

I have 31.0.1650.48, a production version, indeed.
What we leave behind is not as important as how we've lived.
 
CXfirst
Posts: 3022
Joined: Tue Jan 30, 2007 8:13 pm

RE: Report The Bugs Here (Part 5)

Fri Nov 15, 2013 7:33 pm

Quoting rwessel (Reply 179):
Oh crap. Apparently version 31.0.1650.57m has gone to production, and has the bug.

I was experiencing the problem earlier on beta, and feared the problem would be back when that went into production. And so it has.

This is a problem that needs to be fixed quite quickly. Chrome isn't exactly a lightly used browser, and will put off potential members quite quickly (and worsens the experience for existing members).

-CXfirst
 
User avatar
KarelXWB
Posts: 26968
Joined: Sun Jul 15, 2012 6:13 pm

RE: Report The Bugs Here (Part 5)

Fri Nov 15, 2013 8:20 pm

Quoting KarelXWB (Reply 181):
31.0.1650.48

Google now released version 31.0.1650.57 but the problem is still present.
What we leave behind is not as important as how we've lived.
 
B747forever
Posts: 13859
Joined: Mon May 21, 2007 9:50 pm

RE: Report The Bugs Here (Part 5)

Fri Nov 15, 2013 10:14 pm

I also use Chrome, and it is really annoying with the post showing up in the wrong order. Are you guys working on this?
Work Hard, Fly Right
 
kenanc
Posts: 185
Joined: Fri Aug 23, 2013 3:36 am

RE: Report The Bugs Here (Part 5)

Sat Nov 16, 2013 7:05 pm

Your spell check does not work at all. Whenever I post in the forums I always do a spell check just in case, but I once purposely misspelt a word and it did not notice.
 
warden145
Posts: 539
Joined: Wed Aug 18, 2010 8:36 am

RE: Report The Bugs Here (Part 5)

Sun Nov 17, 2013 10:40 am

FWIW I'm also experiencing the posts appearing in the wrong order issue...this is in Chrome 31.0.1650.48 on Ubuntu 12.04 64 bit. Looks like the newest Chrome version just came out for Linux today; I haven't installed or tried it yet.

A second problem I've noticed is with the "Back" button in Chrome when browsing the forums. If I open a fresh tab, go to one of the forums, and click on a thread once, even if I have clicked on nothing else, accessing the history within the Back button will show the thread twice or sometimes three times, and the forum 3 or 4 or even sometimes 5 times. Simply clicking the "Back" button won't do any good; I have to access the history and manually select the forum at the bottom of the list to get back to the main forum.

Both problems seen to occur only in Chrome; the website is working flawlessly in FireFox.

Just FYI...
ETOPS = Engine Turns Off, Passengers Swim
 
B747forever
Posts: 13859
Joined: Mon May 21, 2007 9:50 pm

RE: Report The Bugs Here (Part 5)

Sun Nov 17, 2013 12:55 pm

Quoting KenanC (Reply 185):
Your spell check does not work at all. Whenever I post in the forums I always do a spell check just in case, but I once purposely misspelt a word and it did not notice.

We have had that problem for weeks, and yet nobody has been able to fix it.
Work Hard, Fly Right
 
PHX787
Posts: 7892
Joined: Thu Mar 15, 2012 7:46 pm

RE: Report The Bugs Here (Part 5)

Sun Nov 17, 2013 3:39 pm

I'm having issues with firefox loading the newest replies....sometimes it doesn't show up at all....

I haven't been having the aforementioned Chrome issues...but loading new replies feature doesn't seem to be working...I just updated firefox too.
Follow me on twitter: www.twitter.com/phx787
 
User avatar
Btriple7
Posts: 1207
Joined: Tue Sep 06, 2005 3:58 am

RE: Report The Bugs Here (Part 5)

Sun Nov 17, 2013 4:52 pm

Quoting B747forever (Reply 184):

I also use Chrome, and it is really annoying with the post showing up in the wrong order. Are you guys working on this?

Ditto.

Also, I'm seeing some replies show up UNDER the reply box/similar topics box.

Like others, I'm on Chrome 31.0... for Mac OS 10.9.

//Bt7
Just...fly.
 
Nimish
Posts: 2969
Joined: Mon Feb 14, 2005 6:46 pm

RE: Report The Bugs Here (Part 5)

Sun Nov 17, 2013 6:48 pm

Folks - the wrong ordering of posts is driving me crazy. It's endemic, pretty much every thread has this issue.

I'm on Chrome - Version 31.0.1650.57 m on Windows 7.
Incredible India!
 
kenanc
Posts: 185
Joined: Fri Aug 23, 2013 3:36 am

RE: Report The Bugs Here (Part 5)

Sun Nov 17, 2013 7:18 pm

Quoting Nimish (Reply 190):

I have the same issue, and I am on Mac OS X 10.9 (latest one). So just keep in mind it is not a system/browser related thing.   Please fix this asap, it really gives me a misunderstanding of what people say.
 
Nimish
Posts: 2969
Joined: Mon Feb 14, 2005 6:46 pm

RE: Report The Bugs Here (Part 5)

Sun Nov 17, 2013 8:14 pm

From: Emirates To Buy An Additional 50x A380's. (by ssublyme Nov 16 2013 in Civil Aviation)



From: Darwin Airline To Become Etihad Regional (by Paolo92 Nov 17 2013 in Civil Aviation)


From this thread - just now:

Incredible India!
 
Nimish
Posts: 2969
Joined: Mon Feb 14, 2005 6:46 pm

RE: Report The Bugs Here (Part 5)

Mon Nov 18, 2013 3:26 am

From: Merger Impact On BA/IB And LH At US Hub Cities (by IADguy73 Nov 12 2013 in Civil Aviation)

http://img577.imageshack.us/img577/8677/dchg.jpg
Incredible India!
 
User avatar
United787
Posts: 2942
Joined: Fri May 20, 2005 12:20 pm

RE: Report The Bugs Here (Part 5)

Tue Nov 19, 2013 8:31 pm

Quoting B747forever (Reply 184):

I also use Chrome, and it is really annoying with the post showing up in the wrong order. Are you guys working on this?

I just switched to Chrome today because my Internet Explorer sucks for many reasons - I am having the same problem, A-Net is essentially unusable for me now...don't make me go back to IE, please!
 
airindia787
Posts: 94
Joined: Fri May 20, 2011 8:01 pm

RE: Report The Bugs Here (Part 5)

Tue Nov 19, 2013 9:03 pm

Having the same problem, and also using Chrome. What's worse, every time I refresh the page, the posts show up in a different order. This is truly driving me crazy when reading threads that are out of order (especially when people quote a post that shows up after the person quoting it).
 
User avatar
scbriml
Posts: 19305
Joined: Wed Jul 02, 2003 10:37 pm

RE: Report The Bugs Here (Part 5)

Wed Nov 20, 2013 4:03 am

Quoting airindia787 (Reply 195):
This is truly driving me crazy when reading threads that are out of order (especially when people quote a post that shows up after the person quoting it).

Doc Brown would be impressed!

By the way, I'm getting it too!
Time flies like an arrow. Fruit flies like a banana!
There are 10 types of people in the World - those that understand binary and those that don't.
 
User avatar
zeke
Posts: 15317
Joined: Thu Dec 14, 2006 1:42 pm

RE: Report The Bugs Here (Part 5)

Wed Nov 20, 2013 9:48 am

I have noticed when I make a post with a percent symbol in it, after it is parsed as a post it reformats the tables (quoted test) in different order.
Human rights lawyers are "ambulance chasers of the very worst kind.'" - Sky News
 
Aircellist
Posts: 1590
Joined: Fri Oct 08, 2004 8:43 am

RE: Report The Bugs Here (Part 5)

Wed Nov 20, 2013 1:59 pm

Minor bug:

For some threads, I get "old" new messages, and it seems a little bit random%u2026

Quoting rwessel (Reply 179):
Quoting rwessel (Reply 178):
Check the version of Chrome you're using. The production version (30.0.1599.101m) is fine, but the beta version (for example, version 31.0.1650.39 beta-m) has the problem.

Oh crap. Apparently version 31.0.1650.57m has gone to production, and has the bug.
Quoting KarelXWB (Reply 183):
Google now released version 31.0.1650.57 but the problem is still present.

I was annoyed, at first, but now, seeing the screen captures, it makes me laugh… Good luck, team A.net!
"When I find out I was wrong, I change my mind. What do you do?" -attributed to John Maynard Keynes
 
User avatar
Stitch
Posts: 27313
Joined: Wed Jul 06, 2005 4:26 am

RE: Report The Bugs Here (Part 5)

Wed Nov 20, 2013 3:48 pm

Quoting mariner (Reply 164):
I have an odd one that sometimes happens - and has just happened again.

If I make an edit to a post, the edit doesn't appear. If I make the edit again - without changing any of the edited text - it does appear.

I see the same, but forcing a refresh a number of times eventually updates the page to display the edit/



Quoting KenanC (Reply 191):
I have the same issue, and I am on Mac OS X 10.9 (latest one). So just keep in mind it is not a system/browser related thing.

The issue with out-of-order replies has not appeared for me when using Safari 7 on OS X.

Who is online

Users browsing this forum: No registered users and 3 guests

Popular Searches On Airliners.net

Top Photos of Last:   24 Hours  •  48 Hours  •  7 Days  •  30 Days  •  180 Days  •  365 Days  •  All Time

Military Aircraft Every type from fighters to helicopters from air forces around the globe

Classic Airliners Props and jets from the good old days

Flight Decks Views from inside the cockpit

Aircraft Cabins Passenger cabin shots showing seat arrangements as well as cargo aircraft interior

Cargo Aircraft Pictures of great freighter aircraft

Government Aircraft Aircraft flying government officials

Helicopters Our large helicopter section. Both military and civil versions

Blimps / Airships Everything from the Goodyear blimp to the Zeppelin

Night Photos Beautiful shots taken while the sun is below the horizon

Accidents Accident, incident and crash related photos

Air to Air Photos taken by airborne photographers of airborne aircraft

Special Paint Schemes Aircraft painted in beautiful and original liveries

Airport Overviews Airport overviews from the air or ground

Tails and Winglets Tail and Winglet closeups with beautiful airline logos