Moderators: richierich, ua900, PanAm_DC10, hOMSaR

 
moderators
Moderator
Topic Author
Posts: 365
Joined: Thu Apr 29, 2004 6:33 am

Report The Bugs Here (Part 6)

Fri Dec 27, 2013 7:00 am

Due to its length part 5 has been locked and part 6 is now open for discussion. Part 5 can be accessed here:

Report The Bugs Here (Part 5) (by moderators Aug 2 2013 in Site Related)

This thread is reserved for reporting any bugs that you may encounter on the site. Please be assured that the site programmers are paying attention to these threads and value your input in reporting any anomalies, you come across, whilst navigating the site.

Thank you for your continued assistance.

The Moderators
Please use [email protected] to contact us.
 
User avatar
EA CO AS
Posts: 15808
Joined: Wed Nov 14, 2001 8:54 am

RE: Report The Bugs Here (Part 6)

Sat Dec 28, 2013 3:08 pm

I've been advised by two different members that they're unable to send instant messages to me; any ideas as to why?
"In this present crisis, government is not the solution to our problem - government IS the problem." - Ronald Reagan

Comments made here are my own and are not intended to represent the official position of Alaska Air Group
 
harim
Posts: 152
Joined: Tue May 20, 2008 1:57 am

RE: Report The Bugs Here (Part 6)

Tue Dec 31, 2013 10:16 pm

I could not add 'ba319-131' into my respected members list - the message came back saying that 'ba319131' username does not exist.

My guess is that this is a bug w.r.t the site handling the hyphen in the name.
 
BestWestern
Posts: 8358
Joined: Fri Sep 08, 2000 8:46 pm

RE: Report The Bugs Here (Part 6)

Wed Jan 01, 2014 2:56 pm

Quoting EA CO AS (Reply 1):

I've been advised by two different members that they're unable to send instant messages to me; any ideas as to why?

I have had similar issues sending instant messages. not to you though,
Greetings from Hong Kong.... a subsidiary of China Inc.
 
Viscount724
Posts: 19316
Joined: Thu Oct 12, 2006 7:32 pm

RE: Report The Bugs Here (Part 6)

Thu Jan 02, 2014 8:24 pm

I've been having a problem off and on over the past few days with very slow opening of pages in the forums (usually Civil Aviation). It seems to involve one particular advertising site. Sometimes have to wait 30 to 45 seconds if not longer for the page to appear. While waiting, at the bottom of the page (Firefox) the following message appears:

"Waiting for ads.pubmatic.com" (or "Transfering data from showads.pubmatic.com").

Two days ago the ad was an Air France banner ad. Today it's an ad for ebookers, an online travel agency in Europe.

It was fine yesterday. Must be some problem with that ad site as when it doesn't appear everything is fast. Very frustrating.

[Edited 2014-01-02 12:29:17]
 
photoshooter
Posts: 410
Joined: Wed Feb 17, 2010 7:12 pm

RE: Report The Bugs Here (Part 6)

Thu Jan 02, 2014 9:55 pm

Quoting harim (Reply 2):

I think our system has problems with the ''-''. The system reads it as ba319131 but like you said, that username does not exist. Unfortunately I'm not aware of any way to avoid this.


Quoting EA CO AS (Reply 1):
Quoting BestWestern (Reply 3):

Similar problem ^ the space between EA CO and AS will be read as EACOAS by the system while that user name is not (so far I know  ) active. Unfortunately there is no way, to my knowledge, to avoid this... Did you actually received an instant message since you registered?

Quoting Viscount724 (Reply 4):

Hi there,

Had exactly the same a few days ago! I recommend to check your browser extensions and check if there are weird extensions active. Just delete and also delete it in your PC control panel. I hope this will help, it certainly did over here.



All the best for 2014!   
'A lie gets halfway around the world before the truth has a chance to get its pants on.' - Winston Churchill
 
User avatar
EA CO AS
Posts: 15808
Joined: Wed Nov 14, 2001 8:54 am

RE: Report The Bugs Here (Part 6)

Fri Jan 03, 2014 10:49 pm

Quoting photoshooter (Reply 5):
Quoting EA CO AS (Reply 1):Quoting BestWestern (Reply 3):
Similar problem ^ the space between EA CO and AS will be read as EACOAS by the system while that user name is not (so far I know ) active. Unfortunately there is no way, to my knowledge, to avoid this... Did you actually received an instant message since you registered?

I've received dozens of IMs over the course of my time on a.net; the site appears to have random issues with interpreting the space between the airline codes in my username. For example, when trying to look at my profile, this is what it tries to pull up:

https://www.airliners.net/profile/EA%2520CO%2520AS

It's got something to do with the %2520 business. IIRC at one point it added a %20 between each, then the 25 started in.
"In this present crisis, government is not the solution to our problem - government IS the problem." - Ronald Reagan

Comments made here are my own and are not intended to represent the official position of Alaska Air Group
 
photoshooter
Posts: 410
Joined: Wed Feb 17, 2010 7:12 pm

RE: Report The Bugs Here (Part 6)

Sat Jan 04, 2014 4:46 pm

Quoting EA CO AS (Reply 6):

That's odd indeed! I will pass it on and see if there's anything we can do! Thanks for reporting.
'A lie gets halfway around the world before the truth has a chance to get its pants on.' - Winston Churchill
 
User avatar
EPA001
Posts: 3893
Joined: Tue Sep 12, 2006 8:13 pm

RE: Report The Bugs Here (Part 6)

Sun Jan 05, 2014 5:31 pm

I noticed that older Instant Messages I have sent to several respected members of A-net are not visible anymore.

When I click on the history button in the profile of these users I receive a pop-up window with the following text: "from user not valid, try again".

Is this a temporary bug or are the historical messages not available anymore?

Thanks for checking this out.
 
User avatar
Dreadnought
Posts: 10201
Joined: Tue Feb 19, 2008 6:31 pm

RE: Report The Bugs Here (Part 6)

Sun Jan 05, 2014 6:17 pm

For the past few weeks I've noticed that replies in threads sometimes get misplaced. Reply 60 might appear above reply 50 or 55. I use Chrome.

Anyone else see this?

Edit: Never mind - I found the dedicated thread  Wow!

[Edited 2014-01-05 10:19:50]
Democrats haven't been this angry since we took away their slaves.
 
photoshooter
Posts: 410
Joined: Wed Feb 17, 2010 7:12 pm

RE: Report The Bugs Here (Part 6)

Sun Jan 05, 2014 8:44 pm

Quoting Dreadnought (Reply 9):

Yes we are aware and working on it! Thanks for reporting though and apologies for the inconvenience.

Quoting EPA001 (Reply 8):

I could think of some reasons, members requested deletion of their account or older instant messages got archived/deleted after a system update. I'm not aware of any bug causing this so I'm guessing it has been deleted. Depends on what you mean with ''older instant messages''? Are these from a few years ago? Or a few days/weeks ago?

Thanks and regards,
'A lie gets halfway around the world before the truth has a chance to get its pants on.' - Winston Churchill
 
User avatar
EPA001
Posts: 3893
Joined: Tue Sep 12, 2006 8:13 pm

RE: Report The Bugs Here (Part 6)

Sun Jan 05, 2014 9:56 pm

Quoting photoshooter (Reply 10):
Are these from a few years ago? Or a few days/weeks ago?

Thanks photoshooter for your quick reply.  .

It concerns messages from longer times ago, but also from last month. I can understand that old(er) messages get archived at some point in time. I was just thinking that messages would at least be available for 3-6 months. Is there a rule of thumb when Instant Messages get deleted?

Thanks again for your reply.  

[Edited 2014-01-05 13:56:55]
 
photoshooter
Posts: 410
Joined: Wed Feb 17, 2010 7:12 pm

RE: Report The Bugs Here (Part 6)

Mon Jan 06, 2014 10:31 am

Quoting EPA001 (Reply 11):

I have no clue to be honest! We had some server updates/upgrades some months ago so that could have been the culprit. I will look into this and let you know!

Thanks and regards

Niek B.
'A lie gets halfway around the world before the truth has a chance to get its pants on.' - Winston Churchill
 
User avatar
EPA001
Posts: 3893
Joined: Tue Sep 12, 2006 8:13 pm

RE: Report The Bugs Here (Part 6)

Mon Jan 06, 2014 11:27 am

Quoting photoshooter (Reply 12):
I will look into this and let you know!

Thanks, I will wait for your reply.  
 
User avatar
spiplane
Posts: 156
Joined: Mon Jan 24, 2005 4:04 pm

RE: Report The Bugs Here (Part 6)

Mon Jan 06, 2014 9:30 pm

Oeps, my upload queue has disappeared. Would appreciate somebody looking into this.

Thx, Paul
A380 fan
 
photoshooter
Posts: 410
Joined: Wed Feb 17, 2010 7:12 pm

RE: Report The Bugs Here (Part 6)

Wed Jan 08, 2014 2:18 pm

Quoting spiplane (Reply 14):

Hi Paul,

How many and how long were they in upload queue? Also are you able to find them back in the photographer corner under 'Rejected photos'? Let me know if you find something!

Kind regards,

Niek B.
'A lie gets halfway around the world before the truth has a chance to get its pants on.' - Winston Churchill
 
User avatar
kiffy
Editor
Posts: 215
Joined: Sun Mar 14, 2010 9:49 pm

RE: Report The Bugs Here (Part 6)

Wed Jan 08, 2014 10:04 pm



Quoting moderators (Thread starter):

Whenever I quote someone and go to post my reply it appears as though I hit 'enter' two times before the quote... ^See^

[Edited 2014-01-08 14:06:02]
 
photoshooter
Posts: 410
Joined: Wed Feb 17, 2010 7:12 pm

RE: Report The Bugs Here (Part 6)

Thu Jan 09, 2014 5:30 pm

Quoting EPA001 (Reply 11):

Me again! Please know that this issue has our full attention and we forwarded to an IT specialist. I myself seem to have all instant messages dating back from 2011 and you are the first, to my knowledge, to have this problem. I see you received my test IM as well so I'm glad to see that works  . Further developments regarding this issue will be shared in here but please know that I can't say how long this will take.

Quoting spiplane (Reply 14):

Hi Paul,

I've sent you an email with more information regarding this issue. If you haven't received it, let me know!

Quoting kiffy (Reply 15):

Hello,

That's because we standard leave one 'enter space' or at least that's what I'm seeing over here. I always click right before the quote and backspace until I reach the top. Here's a screenshot how it looks over here:

http://imageshack.us/a/img17/1093/jp40.jpg

Could have something to do with your browser. Normally you can solve it with using the backspace.
Apologies for the inconvenience!

Kind regards,

Niek B.
'A lie gets halfway around the world before the truth has a chance to get its pants on.' - Winston Churchill
 
User avatar
spiplane
Posts: 156
Joined: Mon Jan 24, 2005 4:04 pm

RE: Report The Bugs Here (Part 6)

Thu Jan 09, 2014 6:33 pm

Quoting spiplane (Reply 14):

Issue has been dealt with, thanks guys!
A380 fan
 
User avatar
kiffy
Editor
Posts: 215
Joined: Sun Mar 14, 2010 9:49 pm

RE: Report The Bugs Here (Part 6)

Thu Jan 09, 2014 8:31 pm

Quoting photoshooter (Reply 16):
That's because we standard leave one 'enter space' or at least that's what I'm seeing over here. I always click right before the quote and backspace until I reach the top. Here's a screenshot how it looks over here:

The annoying thing is I will delete that initial extra line. Then I'll hit the "preview post" button, but now there are two empty spaces that show up. So then I have to hit "edit message", then delete those lines, then hit "preview post" again, then finally "post message!".

Quoting photoshooter (Reply 16):
Could have something to do with your browser. Normally you can solve it with using the backspace.
Apologies for the inconvenience!

I'm using chrome (31.0.1650.63m). It's nothing big, just an inconvenience like you said. I though I would just point it out.
 
User avatar
EA CO AS
Posts: 15808
Joined: Wed Nov 14, 2001 8:54 am

RE: Report The Bugs Here (Part 6)

Thu Jan 09, 2014 8:57 pm

Quoting photoshooter (Reply 7):
Quoting EA CO AS (Reply 6):
That's odd indeed! I will pass it on and see if there's anything we can do! Thanks for reporting.

Thanks! FWIW, the problem still persists.  
"In this present crisis, government is not the solution to our problem - government IS the problem." - Ronald Reagan

Comments made here are my own and are not intended to represent the official position of Alaska Air Group
 
photoshooter
Posts: 410
Joined: Wed Feb 17, 2010 7:12 pm

RE: Report The Bugs Here (Part 6)

Thu Jan 09, 2014 9:02 pm

Quoting kiffy (Reply 18):

When I hit ''Preview'' I see two lines. Eventually, once uploaded, there's nothing wrong with my post. I can imagine it's annoying but it's not causing any harm or effecting the forums.

Kind regards,

Niek B.
'A lie gets halfway around the world before the truth has a chance to get its pants on.' - Winston Churchill
 
Viscount724
Posts: 19316
Joined: Thu Oct 12, 2006 7:32 pm

RE: Report The Bugs Here (Part 6)

Sun Jan 12, 2014 10:10 pm

I can't include links to A.net photo thumbnails in forum replies today. Never had that problem before.

For example, when I enter the usual "photoid followed by a colon and the photo ID number" preceded/followed by left and right caret symbols (I'm putting that in words as it won't show otherwise), and then click "Preview the Post" all I see is the photo ID number and the two caret/arrow symbols, but the last caret is preceded by a "/" symbol, and the text "Photoid: is gone. Similar problem with the "twoid: coding except there I get a white screen and an error message about server issues etc.

Same with both Firefox and IE8.

Could you please try posting a photo thumbnail in a forum message and see if this is a general problem or just me. Again, this is the first time I've ever had this problem.
 
User avatar
PanAm_DC10
Community Manager
Posts: 4113
Joined: Wed Aug 23, 2000 7:37 am

RE: Report The Bugs Here (Part 6)

Wed Jan 15, 2014 12:35 am

Quoting Viscount724 (Reply 22):

I tested on an internal thread we have so I'll try here as we've not heard of this before.


View Large View Medium
Click here for bigger photo!

Photo © Paul McCarthy



As you can see I was able to post the normal way

Regards

Paul
Ask the impossible to achieve the best possible
 
Viscount724
Posts: 19316
Joined: Thu Oct 12, 2006 7:32 pm

RE: Report The Bugs Here (Part 6)

Wed Jan 15, 2014 12:42 am

Quoting PanAm_DC10 (Reply 23):
Quoting Viscount724 (Reply 22):

I tested on an internal thread we have so I'll try here as we've not heard of this before.

As you can see I was able to post the normal way

Regards

Paul


Thanks. Must have been a temporary problem. Tried again yesterday and it was working normally.
 
User avatar
PW100
Posts: 4123
Joined: Mon Jan 28, 2002 9:17 pm

RE: Report The Bugs Here (Part 6)

Wed Jan 15, 2014 9:45 pm

When I open a thread, the top of the page lists the number of unread messages; i.e. 3 unread: Jump to first.

When I click the link, approx. 25% of the time, I'm not going to the last unread, but for some reason the McGraw Hill Financial ad opens up in a blue Anet environment. The thread is gone, and there is no way back. Back page does not work, so I have to reload the page. But then off course the unread statistics are no longer accurate (not only for the page, but also for the forum page).

Thanks,
PW100
Immigration officer: "What's the purpose of your visit to the USA?" Spotter: "Shooting airliners with my Canon!"
 
topgun3
Posts: 260
Joined: Mon Aug 22, 2005 6:27 am

RE: Report The Bugs Here (Part 6)

Thu Jan 16, 2014 2:53 pm

Noticed a glitch of sorts.

5 photos were screened. 4 photos were added. No photos were rejected. What happened to 1 photo?

.....EDIT. Nevermind. Photo finally showed up.

[Edited 2014-01-16 07:10:30]
I'd rather be flying.
 
User avatar
EA CO AS
Posts: 15808
Joined: Wed Nov 14, 2001 8:54 am

RE: Report The Bugs Here (Part 6)

Sat Jan 18, 2014 2:07 am

Quoting EA CO AS (Reply 20):
Quoting photoshooter (Reply 7):
Quoting EA CO AS (Reply 6):
That's odd indeed! I will pass it on and see if there's anything we can do! Thanks for reporting.


Thanks! FWIW, the problem still persists.

Still happening.  
"In this present crisis, government is not the solution to our problem - government IS the problem." - Ronald Reagan

Comments made here are my own and are not intended to represent the official position of Alaska Air Group
 
User avatar
JohnKrist
Head Support
Posts: 1982
Joined: Sat Jan 22, 2005 11:54 pm

RE: Report The Bugs Here (Part 6)

Sat Jan 18, 2014 11:44 pm

Quoting EA CO AS (Reply 6):

Do you possibly use Firefox? There is a known issue with Firefox that causes it to double post the space. First it writes %20, then when it posts or opens it doesnt translate the space, it translates %20 which then turns into %2520 since %25 is html for %.
5D Mark III, 7D, 17-40 F4 L, 70-200 F2.8 L IS II, Canon 50mm 1.4, Sigma 50mm 1.4 ART, Sigma 105mm 1.4 ART, EF 1.4x II, EF 2x III, SPEEDLITE 600EX-RT
 
User avatar
EA CO AS
Posts: 15808
Joined: Wed Nov 14, 2001 8:54 am

RE: Report The Bugs Here (Part 6)

Mon Jan 20, 2014 1:49 am

Quoting JohnKrist (Reply 28):
Quoting EA CO AS (Reply 6):
Do you possibly use Firefox?

No, IE. I find this occurs on Safari as well.
"In this present crisis, government is not the solution to our problem - government IS the problem." - Ronald Reagan

Comments made here are my own and are not intended to represent the official position of Alaska Air Group
 
petertenthije
Posts: 4104
Joined: Tue Jul 10, 2001 10:00 pm

RE: Report The Bugs Here (Part 6)

Mon Jan 20, 2014 1:34 pm

While browsing on my mobile (Samsung, Android) sometimes A.net is trying to download "mobogenie.apk". The phone flags this as malware. It's somewhere on the non_av forum. I do not know which specific advertisement this is for.
The first thing to remember is always treat your kite like you treat your woman.
Get inside her five times a day and take her to heaven and back!
Lord Flashheart, 1989
 
photoshooter
Posts: 410
Joined: Wed Feb 17, 2010 7:12 pm

RE: Report The Bugs Here (Part 6)

Mon Jan 20, 2014 9:00 pm

Quoting petertenthije (Reply 30):
While browsing on my mobile (Samsung, Android) sometimes A.net is trying to download "mobogenie.apk". The phone flags this as malware. It's somewhere on the non_av forum. I do not know which specific advertisement this is for.

Hi Peter,

We are aware and forwarded it to the right department. Thanks for letting us know and providing useful info!

Kind regards,
'A lie gets halfway around the world before the truth has a chance to get its pants on.' - Winston Churchill
 
User avatar
Thunderboltdrgn
Posts: 2196
Joined: Wed Jan 18, 2012 5:39 pm

RE: Report The Bugs Here (Part 6)

Tue Jan 21, 2014 3:08 pm

is anyone else having a problem with the search function?

I tried to find the posts that I have made in the civil av forum but the search engine
keeps saying that I have not made any posts.

I tried both a manual search and the search function at my profile:
https://www.airliners.net/profilethunderboltdrgn and all I get is

Quote:
Sorry, but we were unable to find any matching posts.
Please check your spelling and read the help section below.
Like a thunderbolt of lightning the Dragon roars across the sky. Il Drago Ruggente
 
User avatar
LAXintl
Posts: 25197
Joined: Wed May 24, 2000 12:12 pm

RE: Report The Bugs Here (Part 6)

Wed Jan 22, 2014 2:57 am

I am noting a delay in posting of new responses.

Must click on "check for new replies" to see them.

Issue noted with both IE and Chrome.
From the desert to the sea, to all of Southern California
 
wstakl
Posts: 241
Joined: Thu Jun 09, 2011 7:51 am

RE: Report The Bugs Here (Part 6)

Wed Jan 22, 2014 3:55 am

Uploaded 3 photos today. In Upload Queue stats it says 3 photos uploaded on today's date. However in Upload Queue Photos only one is showing. The photos I can't see are a double upload so want to delete one, but can't due to not seeing them.

Is this a known problem? Or are they just taking forever to show up? Thanks
 
Viscount724
Posts: 19316
Joined: Thu Oct 12, 2006 7:32 pm

RE: Report The Bugs Here (Part 6)

Wed Jan 22, 2014 4:34 am

A Civil Aviation forum thread with subject "Lufthansa Keeping CLT-MUC Flights" appeared almost 2 hours ago.There are actuallly two separate entries in the forum index with the same subject, created a few minutes apart.

When I click on both of them it ways, "No such thread or thread deleted" and it's been like that since I first tried to open the thread a minute or two after it first appeared in the index..
 
wilco737
Posts: 7275
Joined: Sun Jun 20, 2004 12:21 am

RE: Report The Bugs Here (Part 6)

Wed Jan 22, 2014 6:04 am

Quoting Viscount724 (Reply 35):

This doesn't happen to me. Both threads were accessible to me. I removed the double thread and this one is still up:

Lufthansa Keeping CLT-MUC Flights (by flyjoe Jan 21 2014 in Civil Aviation)

You should be able to access it. There are some replies to the thread, so it seems to be accessible.

wilco737
  
 
User avatar
kanban
Posts: 4027
Joined: Sun Jan 06, 2008 1:00 am

RE: Report The Bugs Here (Part 6)

Wed Jan 22, 2014 6:41 pm

I got an interesting pop up today in the Military Forum.. a little box with a Safari logo that said the site was not open until Feb and to continue please insert user name and password.. There was a link www:F-16.net:80:


What the heck is this?
 
User avatar
Alsatian
Posts: 658
Joined: Fri May 27, 2005 10:19 pm

RE: Report The Bugs Here (Part 6)

Thu Jan 23, 2014 4:35 pm

Hello eveyone,

I apologize if this issue has already been discussed here but I did not find any answer. I would like to check my previous posts in the forum using the " View posts by member xxx in forum " selection in my Member profile but it does not work. It shows posts including the word alsatian but not posts by Alsatian.

Dennis " Alsatian "
 
Viscount724
Posts: 19316
Joined: Thu Oct 12, 2006 7:32 pm

RE: Report The Bugs Here (Part 6)

Fri Jan 24, 2014 2:41 am

Quoting wilco737 (Reply 36):
Quoting Viscount724 (Reply 35):

This doesn't happen to me. Both threads were accessible to me. I removed the double thread and this one is still up:

Lufthansa Keeping CLT-MUC Flights (by flyjoe Jan 21 2014 in Civil Aviation)

You should be able to access it. There are some replies to the thread, so it seems to be accessible.

Thanks. It was OK after the double thread was removed, but when I last checked almost 2 hrs after the original thread appeared in the index (when the dupe threads stil appeared) I was getting the "No thread of thread moved" error for both.
 
User avatar
kanban
Posts: 4027
Joined: Sun Jan 06, 2008 1:00 am

RE: Report The Bugs Here (Part 6)

Fri Jan 24, 2014 6:49 pm

Quoting kanban (Reply 37):
I got an interesting pop up today in the Military Forum.

Still happening.. I am reluctant to screen print it because who knows what's imbedded.

I seems to appear when ever I access the French 330MRRT thread.
 
User avatar
Thunderboltdrgn
Posts: 2196
Joined: Wed Jan 18, 2012 5:39 pm

RE: Report The Bugs Here (Part 6)

Sat Jan 25, 2014 7:54 pm

I don't know if it's just me but at the index page for the GA forum it says that there was a new post
in the Scandinavian aviation thread "1h 46min" ago by Bjorn14, it was supposed to be reply #178.

http://i.imgur.com/jWiPW0S.png


However if you look at the actual topic, Reply #178 was made by Mortyman 7 hours 13 minutes ago

http://i.imgur.com/r5TcjUd.png


I have reloaded both pages several times but the post still seems to be missing.
Like a thunderbolt of lightning the Dragon roars across the sky. Il Drago Ruggente
 
User avatar
LAXintl
Posts: 25197
Joined: Wed May 24, 2000 12:12 pm

RE: Report The Bugs Here (Part 6)

Sun Jan 26, 2014 2:17 am

Yes new reply posting seems to be delayed. Refreshing page does not help, but clicking on "check for new replies" makes them visible.

Issue appears with both IE and Chrome.
From the desert to the sea, to all of Southern California
 
User avatar
Thunderboltdrgn
Posts: 2196
Joined: Wed Jan 18, 2012 5:39 pm

RE: Report The Bugs Here (Part 6)

Sun Jan 26, 2014 11:00 am

Quoting LAXintl (Reply 42):
Yes new reply posting seems to be delayed. Refreshing page does not help, but clicking on "check for new replies" makes them visible.

Issue appears with both IE and Chrome.

"check for new replies" does not show the message also I am using Firefox 26.0
Like a thunderbolt of lightning the Dragon roars across the sky. Il Drago Ruggente
 
JoKeR
Posts: 1851
Joined: Sat Nov 13, 2004 12:34 pm

RE: Report The Bugs Here (Part 6)

Mon Jan 27, 2014 2:56 pm

Not a bug per say but the JU code highlight still shows as JAT Yugoslav Airlines. This airline no longer exists, neither does Jat Airways. JU code has been inherited by Air Serbia.
 
 
hmmmm...
Posts: 1967
Joined: Tue May 18, 1999 8:32 am

RE: Report The Bugs Here (Part 6)

Tue Jan 28, 2014 7:07 am

I posted a thread yesterday asking if anyone has flown Air Canada's Rouge, and it was deleted. There were no existing thread asking that question.
An optimist robs himself of the joy of being pleasantly surprised
 
User avatar
LAXintl
Posts: 25197
Joined: Wed May 24, 2000 12:12 pm

RE: Report The Bugs Here (Part 6)

Tue Jan 28, 2014 8:53 am

I see it. Some 10 responses already

Anyone Fly Air Canada Rouge? (by hmmmm... Jan 26 2014 in Aviation Polls)

=
From the desert to the sea, to all of Southern California
 
wilco737
Posts: 7275
Joined: Sun Jun 20, 2004 12:21 am

RE: Report The Bugs Here (Part 6)

Tue Jan 28, 2014 12:01 pm

Quoting hmmmm... (Reply 46):
Quoting LAXintl (Reply 47):

See reply in the other thread about the moved (NOT deleted) thread.

Thanks.

wilco737
  
 
jetblueguy22
Posts: 3510
Joined: Thu Nov 29, 2007 12:26 am

RE: Report The Bugs Here (Part 6)

Wed Jan 29, 2014 6:36 pm

I have been encountering a strange bug today with new threads. They are appearing but when I click on them I get the no such topic or topic removed alert. I double checked and none of them were removed.
Pat
Look at sweatpants guy. This is a 90 million dollar aircraft, not a Tallahassee strip club

Who is online

Users browsing this forum: Oliver2020 and 5 guests

Popular Searches On Airliners.net

Top Photos of Last:   24 Hours  •  48 Hours  •  7 Days  •  30 Days  •  180 Days  •  365 Days  •  All Time

Military Aircraft Every type from fighters to helicopters from air forces around the globe

Classic Airliners Props and jets from the good old days

Flight Decks Views from inside the cockpit

Aircraft Cabins Passenger cabin shots showing seat arrangements as well as cargo aircraft interior

Cargo Aircraft Pictures of great freighter aircraft

Government Aircraft Aircraft flying government officials

Helicopters Our large helicopter section. Both military and civil versions

Blimps / Airships Everything from the Goodyear blimp to the Zeppelin

Night Photos Beautiful shots taken while the sun is below the horizon

Accidents Accident, incident and crash related photos

Air to Air Photos taken by airborne photographers of airborne aircraft

Special Paint Schemes Aircraft painted in beautiful and original liveries

Airport Overviews Airport overviews from the air or ground

Tails and Winglets Tail and Winglet closeups with beautiful airline logos