Page 1 of 1

Photo with wrong thumbnail

Posted: Sat Nov 04, 2017 8:09 pm
by Dysko
Hi,
I have just noticed that a photo of mine (ID #2801782) is shown with the wrong thumbnail: my photo depicts a Norwegian F-16, while the thumbnail depicts a Waco biplane registered as N24D that I have actually never seen in real life. Curiously, the photo from which the thumbnail was generated cannot be found on this site, as a search for N24D brings up only one totally different photo.



The photo itself opens correctly, only the thumbnail is wrong.

Thank you! :)

Re: Photo with wrong thumbnail

Posted: Tue Nov 21, 2017 8:09 am
by Dysko
Any news on this?

Re: Photo with wrong thumbnail

Posted: Sun Jan 21, 2018 9:09 pm
by Dysko
Has anyone looked into this? More than 2 months have passed, I did not get any reply and the problem is still there.

Re: Photo with wrong thumbnail

Posted: Tue Jan 23, 2018 3:01 am
by PanAm_DC10
Hi Dysko

I have alerted our developer and he will take a look into the matter. Not sure when as he is quite busy with a lot of other issues at the moment.

Regards

Paul

Re: Photo with wrong thumbnail

Posted: Tue Jan 23, 2018 11:30 am
by Dysko
Ok thanks for the feedback!

Re: Photo with wrong thumbnail

Posted: Thu May 14, 2020 9:16 am
by Dysko
I have noticed that also my photo ID #2729037 suffers from the same problem: wrong thumbnail, but correct large photo.



And, as you can see, ID #2801782 is still broken.

Re: Photo with wrong thumbnail

Posted: Thu May 14, 2020 8:57 pm
by JohnKrist
Dysko wrote:
I have noticed that also my photo ID #2729037 suffers from the same problem: wrong thumbnail, but correct large photo.



And, as you can see, ID #2801782 is still broken.


Both those looks fine to me

Re: Photo with wrong thumbnail

Posted: Thu May 14, 2020 10:17 pm
by AC02
Just out of curiosity, why the thumbnails are starting to have watermarks on them these days?

Re: Photo with wrong thumbnail

Posted: Fri May 15, 2020 10:15 am
by Dysko
JohnKrist wrote:
Both those looks fine to me


Now I see them correctly too... When I posted my last post, I still saw a Waco biplane instead of the F-16, and an Air China A330 instead of the Piaggio on 2 different devices. And I did not purge the cache on any of them.

Oh well, at least everything is ok now :) Thanks! :D

Re: Photo with wrong thumbnail

Posted: Fri May 15, 2020 7:03 pm
by JohnKrist
Dysko wrote:
JohnKrist wrote:
Both those looks fine to me


Now I see them correctly too... When I posted my last post, I still saw a Waco biplane instead of the F-16, and an Air China A330 instead of the Piaggio on 2 different devices. And I did not purge the cache on any of them.

Oh well, at least everything is ok now :) Thanks! :D


The best errors are those that fix themselves :)

Re: Photo with wrong thumbnail

Posted: Fri May 15, 2020 7:14 pm
by dutchspotter1
AC02 wrote:
Just out of curiosity, why the thumbnails are starting to have watermarks on them these days?

Additionally, some have copyright bars, some haven't.