Page 1 of 1

Bad info?

Posted: Thu May 14, 2020 11:13 pm
by AC02
Do screeners ever look at the aircraft info part while screening? Not talking about the already widely existing "(WL)" or "SL" suffixes after aircraft types (and that might be editors' job to fix them) which are not actually used by A.net, but the one below really blows my mind...

https://www.airliners.net/photo/China-Air-Force/Don-t-know/5973771


If the above one got fixed, please check out the archive (just want everyone to see how ridiculous this is):

https://web.archive.org/web/20200514230057/https://www.airliners.net/photo/China-Air-Force/Don-t-know/5973771


I totally get the idea when we got rejected by bad info because sometimes we selected the wrong category and such, but could screeners check the aircraft info part as well please?




Also, there are two separate entries for the same airlines below. There are too many pics already and it's too hard to correct them one by one, so I wonder if the editors can combine the two into the correct name (According to the name on the fuselage it should be YTO Airlines). Thanks.

https://www.airliners.net/search?airline=68671&display=detail
https://www.airliners.net/search?airline=61705&display=detail

Re: Bad info?

Posted: Thu May 14, 2020 11:24 pm
by AC02
And add to above, the "Builder" tag under aircraft info is also abused a lot (it's very often to see someone use this tag on modern airliners), I wonder will any of those wrong entries get removed from autocomplete?